GRRRR...zwift not responding!

The latest update nit successfully liading!! Have now uninstalled app 3 times and reinstalled. Gets to lig in stage and pairs with trainer etc tgen completely freezes!!! What is going on please. Very frustrating. Updates seem to continually cause issues.
Plus i nite its telling me v.1.42???

Please excuse typos

1 Like

Hi @Vix_C_NZC

I’m sorry to hear that you’re having this issue. If you could give us a bit more detail about your setup, it will help in determining what could be going on and assist in getting a faster solution, or at least troubleshooting steps to try.

Example: What device are you using to run the Zwift game app? What operating system is that device on? Are you using the Companion app? If so, what device is that on, and operating system? What trainer and other devices are you pairing to Zwift? Any other information that you think might help would be welcome as well.

The more information you can provide, the better we can assist you.

Thanks for reply… you’re dealing with someone very tech unsavvy. Hope the attached pucs help.

I just tried again to log in to zwift… got to actually start riding but then all froze again??
Had no probs previously…except when my ‘permissions’ seemed to update themselves and i couldnt download app, but git that sorted.

In the first instance i would do a reset of your windows setup.

This is a simple to use feature but be warned it removes all your apps and returns Windows to its factory settings.

There’s clearly something rogue about your setup. It could actually be that Windows updated recently and has caused the issue. Also graphics drivers update from time to time.

Additional software such as anti virus, ad blockers etc… can also cause problems.

I’d almost guarantee a reset will work.

Does that happen in Watopia as well.

Makiri is very power hungry, so test on Watopia.

Thanks, appreciate the reply, will see how i go with that, however it seems that the only issues i ever experience are with the Zwift app.
It seems to be the exception, rather than rule that things ever go smoothly with each update! I have friends who also always seem to have issues when zwift updates, but cheers for the advice. :blush:

Thanks Gerrie, will try again and see how it goes. :+1:

1 Like

That PC is not very powerful, especially without a Graphics card.

To give it a sporting change you will need to dedicate it to Zwift and remove all other software.

I have the same problem. Can’t even get in the game. Seems like the pairing is causing major issues. Zwift freezes and I can’t do anything.

I have a very good PC with a 3080 graphic card.

I was trying to ride yesterday as well and all of a sudden everything froze. Pairing issues. Since than I can’t even properly run the game. It freezes every time it gets to the pairing screen.

I’ve seen some other posts with the same problem. I’ve been having these problems as well on my PC. It seems to get stuck on the pairing screen. The game basically freezes. It’s hard to actually run it and it freezes on the pairing screen when it does run in Windows and you are able to actually see the program. When I click on the SKIP button it takes some time but than it actually skips to the main screen. That runs ok until you push the pairing button. It freezes again.

I have a AMD Ryzen 7 3700X 8-Core Processor, 16 GB DDR3 (I think), Nvidia GeForce RTX 3080 Graphics Card. Windows 10.

Let’s not start multiple posts about the same issue.

Can you please provide more detail about your setup.

Hi @Mike_van_Breugel

Sorry to hear that you’re having this issue as well. If you could try a fresh re-install of the Zwift app. You can find out how to do that in this >support article< If you have any custom workouts that you want to save, follow the first couple of steps to back those up. Then proceed to fully uninstall Zwift. Make sure to delete the left over files in the Docs folder

Then grab a fresh download copy from Download Zwift on iOS, MAC, PC, or Android Devices | Zwift and install, this may or may not install the newest update that is being rolled out, but should at least fix any corrupted files that could be causing this issue. Once installed in the log in screen there should be a number located at the bottom corner of the log in screen letting you know which version you are on. Most recent version being rolled out to everyone is 1.43

Give that a shot and let us know how it goes. @Vix_C_NZC keep us updated on how your situation is going as well. If the stuff you both try aren’t working, please reach out to our support team so we can get better 1x1 troubleshooting for each of you. You can either go through the chat bot, or mention email and it will allow you to email our team. Please provide a detailed list of what you’ve already tried, any screenshots you think will help, and a detail of your devices that you run Zwift on. This will skip any unnecessary steps and allow us to help you quicker.

1 Like

Thanks all, i hear you @Mike_van_Breugel.
I have uninstalled and reinstalled 3 times but still had issues. Plus pretty sure it only updated t 1.42.

Yesterday even tried riding thru app on phone (Samsung Galaxy note 10) but lost pairings and gave up.
In any case, I managed to log in on PC and rode very briefly (time poor) last night in Watopia, and seemed okay. I will have a go today.
Will update how that goes.
Cheers all, appreciate your input.

Hi again, so i logged in got as far as choosing pace partner ride with D Bernie, but it froze there.
So i went into file location and chose to restore to previous version, which was in any case 30 June.
Logged in again and managed to do 45 mins with D Bernie with no problems! Yay! Also checked and i do have latest v.1.43, yay!
Will see how it goes next time! Thanks all :wink:

I reinstalled the program. Still have issues in the pairing screen. It’s very very laggy and it freezes constantly for like 5 to 10 seconds.

It says version 1.43

I have some new information. My setup is that my bike is in front of my TV. I have a long USB cable from my PC to next to my bike with an ANT+ in it. Beside that I have a long HDMI cable from my PC to the TV. Today I wanted to try the climb portal, but since I had issues I needed to see if it was going to work. Started Zwift and instantly got the freezing screen again. I saw it detected my Kickr Bike and the heart rate monitor but it looked like it was connecting with Bluetooth and not the ANT+ connection. So I pulled the ANT+ out of the USB cable and Zwift started to run normally.

So by the looks of it, it has something to do with the ANT+ connection. After I put the ANT+ back in the USB Zwift worked normally as well. It’s kinda weird. But that’s what happened. I’ve had the problem for several days and I always power off my PC when I go to sleep so it had a full reset every day. The problem just solved itself by replugging the ANT+ connection. We’ll see if it stays normal during my ride that I’m going to do now and the upcoming rides.

Did the Cote de Pike now without any troubles.

1 Like

Interesting, thanks fir update @Mike_van_Breugel - glad it sorted itself and you got to ride! :+1::blush:

Ah grrr. Nope! Still issues!!! Screen just freezes. Twice this morning, logged in joined event and froze wthin seconds! Too frustrating. What is goig on!
Just tried again. Got past pairing and screen is frozen, but i can hear app going! Seriously thinking ending subscription!!