Zwift not responding Event 141 AppHangerB!

Hi is their anyone who can advise. Zwift was working fine but since late November early December its not responding.

My computer meets min requirements as advertised by Zwift and is only has 13hours runtime.

Assioma Duo power pedals Ticker HRM and a dumb turbo. All supported and had been working fine

Lots of “could be this or that” on the forum half of it I don’t understand how to action.

Would be good if I could just attach screen shots of what I have but no “paper clip” at the top of this to attach.

Thinkbroadband monitor is saying no lost packets and am connecting with cat5e to router

Has there been any updates late November/ December?

I suppose Trainer road is an option but so more interactive on Zwift :slight_smile:

I’m having the same issues since the same timeline, up to then other than taking 15-20 mins to load on the laptop once on it worked. Now it’s crashing or freezing on every ride and I’m getting so **** of with it. I thought it might be my laptop so a few weeks ago I paid £550 on a new one, installed, uninstalled the app several times, updated the graphics and now my Elite Direto turbo isn’t connecting.

I set up Zwift meet-ups for our club and I can’t even get on them, club races if I do actually get on I’ve gone from finishing in the top 3 to finishing last because it feels like I’m peddling with my turbo switched off.

After contacting Zwift support and sending the file logs I got the standard reply, updated your graphics (already done), said I was running an old version of the game, this is where it gets strange. Going into the control panel and program’s it shows version 1.5.0 but in the Zwift files it shows version 1.0.61590.

If you go to download Zwift for Windows now it downloads Version 1.5.0 why doesn’t the new version download?

I’m playing it through a laptop with an Ant+ dongle and haven’t changed anything from when it worked correctly. It plays through my IPhone without crashing/freezing so it’s not internet issues, again it worked fine but now my turbo won’t connect properly. I can’t get the Watts up to where I used to and feels like I’m peddling with the turbo switched off.

I’ve sent videos and screenshots to Zwift via messenger and screenshots to Zwift support showing the variations in versions. The last time I replied to the Zwift support email I received an automated reply saying the email was no longer in use, it just gets better and better!!!

This has happened on two separate laptops, nothing has changed my end it just started back end of last year so something has happened on Zwift’s end.