Bkool smartpro black - no connect zwift

@Baron_Zuzu are you looking for the links to bkool sim v3.53? If so I’ve updated them in this thread:

@Sandy_Thomson Nope, I have the old Bkool software (and new). I am after the firmware to enable ANT+ FEC, so I can manually update my trainer

Hi baron, the flash file does not work bkool had to remote contact my PC to flash the bkool pro! They Down loaded a big file and ran it. It works now fec enabled! on zwift!! Been messing with this for months.

All the download links are dead for the bkool sim v3.53. Would anyone please share a link to the file - Windows or Mac…

Try these, they should be good for 30 days:

Windows: https://easyupload.io/r24yd3
Mac: https://easyupload.io/aztbgl

Thanks! - I really appreciate that :wink:

Links updated for another 30 days:

Windows: https://easyupload.io/rf6zes
Mac: https://easyupload.io/5uh3mv

2 Likes

Awesome - thanks for the updated links. I think the latest version (November) is 5.26, in case anyone else is trying. I changed the version.dat file to 5.26 and it worked a dream.

Hello: I have done all the steps above: using 5.26 as version works perfect. Thank you!! But when i go to settings - pair my device - my bkool simulator is no found, … try using both bluetooth and Ant+ , but have not been able to get my device to be found… any solutions ?

Thank you!!!

Hi, can i do the same upgrade on bkool Classic? Thanks a lot

Hi Sandy! can you please update the links? they are dead again
For Mac specifically

No problem @Javier_Salinas1, here they are:

Windows: https://easyupload.io/mgbo82
Mac: https://easyupload.io/s1jeqj

It looks like the version number you need to change is up to 5.35. Tag me in 30 days once this one expires if anyone still needs it…

1 Like