Zwift not getting past loading screen [May 2021]

I’ve had the same problem all week where I can log into zwift just fine, select my route but then when it goes to put me in the game it gets stuck on “Loading Watopia…”

Running windows 10 home.

1 Like

Same problem here. Any help greatly appreciated!

@Mike_Ritter2725 and @Andy_Tough
Thanks both for flagging this up.
We want to isolate / confirm this issue is / not the login problem that players in Germany and France are reporting when using the Telekom / 1&1 network.

Would you be willing to screencapture where you’re getting stuck?
Please also let us know:

  1. What country you’re in
  2. What ISP you’re using
  3. Landline or wireless data network?

This is what I got from Zwift Support and It looks like it worked for me.

Zwift’s launcher runs off the web browser built into your computer’s operating system. For Windows, this is Internet Explorer, and for Mac, it’s Safari. Even if you usually use a different web browser for web surfing or have a different browser set as your default—this still applies.

To help correct the issue you’re experiencing, try resetting your cache and your internet defaults.

@shooj This problem has returned in my Windows 10 system. A couple of months ago clearing my cache did work. But it’s not helping this time around.

Same as in the original post, it gets stuck on the blue “Loading (world) …” page. Sometimes I can hear the sound effects in the background, but it doesn’t get past the blue loading page. I’m using a CompuTrainer and can see on its handlebar display that Zwift has lost contact with my CompuTrainer in this hung-up mode. Yes, I’ve done all the troubleshooting with the FTDI drivers for it, and the CompuTrainer works fine in other apps.

I can get into Watopia by choosing the “Just Watch” option - then it will load Watopia. At that point I can select “Back to Me” and start riding. But I’m stuck using only Watopia in this manner. If I end my ride, and return to the main world selection screen, I can re-enter Watopia, but I can’t load up any of the other worlds on offer. It will always get stuck at the blue loading page.

I’m in Canada, using Shaw for my ISP, connected to my router via WIFI. I’ve reinstalled Zwift many times now, each time deleting the program directory and documents/Zwift directory before proceeding with re-installation. I’ve cleared my browser cache in IE, Edge, and Firefox at every re-install too. I’ve actually set my default browser to IE right now too, and doesn’t help.

United Kingdom
Virgin Media
Wired internet (not WiFi)

Thanks


1 Like

Yes, @Andy_Tough that’s exactly the same place I’ve gotten stuck.

Being insane, I did the same process again this morning. Uninstalled Zwift. Deleted all its directories in Documents and Program Files (X86). Opened Internet Options in Control Panel (didn’t go through IE to get there this time, so ok, not exactly the same order) and cleared out the cache & cookies there. Rebooted. Reinstalled Zwift. Waited for it to update again. Logged in. Connected my trainer and HRM devices. And finally got through the dreaded hung up blue Loading page.

Now, @shooj what is a bit concerning is I can understand the Launcher app needing cache/cookies for handling your account login. But why then does the Zwift app itself get affected by the cache/cookies too? Is there some kind of tracking Zwift is doing when we launch into one of the worlds??? And why does it take MULTIPLE cache clearing and re-installations to get this working again? This all started going sideways for me when the March update got released.

I am in the same boat.

Works on my iPhone but not windows 10

Canada
Bell (isp)
Wi-Fi

Very frustrating!!

Edit: I did the work around to just watch and that helped…ugh

Similar except it won’t get past the change user screen for me. Just get an error message. Worked fine on my iPhone.

Using a Mac/safari
Sky
WiFi.

Yes, been having the same problem all week here too. Beginning to get very frustrating. I’ve tried uninstalling and reinstalling twice (deleting all folders too) and each time it worked once and then began failing again. Get the same blue loading screen as above.

Using Windows 10
BT
WiFi

Same problem here!

Hi all - thanks for continuing to report this issue. We have a team looking into this. So far, we’re seeing occurrences on Windows 10, but also macOS and Android. If you’re using iOS or Apple TV, please let us know that.

Some of you clearly stated that it happens when:
A) After you select the world, but before you spawn in that world

Is anyone seeing it when:
B) After the login screen but before the pairing screen?

Screenshots are appreciated @Andy_Tough ! If others wouldn’t mind showing us where it hangs, that’s useful to us.

@Mike_Ritter2725 @Andy_Tough @Coach.Kevin @Andy_Makarewich_2348 @Paul_Wilson5 @Chris_Rothwell @Kuba_Sztanderski_VCR

We’d like to ask you and anyone else having this issue to email us the log file from the computer that’s running Zwift. Specifically, we want two files stamped with the date & time when you were NOT able to log in completely.
log.txt
Launcher_log.txt

Here is how to locate your logs.

We want just the two files marked with the date/time you experienced this error This is what it’ll look like on Windows. Mac will be very similar
Image 002

Please email them to logs@zwift.com and I will forward them to our engineers to troubleshoot. Thanks everyone!

@shooj
I have send my logfiles as requested; as written and shown in the blog “Can’t launch zwift errors 400 403 404 [April 2021]”, my PC crashes right at the login process, just before the rider rides out of the little screen.
And: I am able to login, if I delete all my workouts. But as soon as I touch them: Zwift crashs again :thinking: :weary: :roll_eyes:

Same problem here since 1 Mai (on 30 April all was well). Zwift running on a Win 10 notebook. IE-Cache cleared, Zwift re-installed 5 times, new graphic device driver. Nothing works. Zwift runs on ATV without issues. I’ve send the log files to logs@zwift.com.
TIA

  1. Germany
  2. NetCologne
  3. wired Internet (no Wifi)

Can’t get past splash screen. Click “Let’s go” and then get “Something went wrong. Please try restarting Zwift”

Hi @Thomas_Kroeber welcome to Zwift forum, and thank you for emailing your local logs. Also thanks @Kuba_Sztanderski_VCR . We’re looking through them for clues to fix this.

I’ve been having this same issue, even this evening logged in 4 times and stops at loading maps. Very frustrating when your in a series! Can anyone from support help???

Having the same issue, thought it was because I hadn’t logged in for a month and maybe needed to update, but have redownload twice now!
My screenshot will be exactly the same, stuck loading the world’s

Annie