Missing fit-file info on zp

Tried this in the regular forum but no help there. Trying here as I got instant help on the old zp forum.
Last friday i did TDZ 7 and everything worked as it should when it comes to the game but zp never uploaded my fit file, only live data. Why? and can someone please reset that race for me and see if it fixes the problem? The race before and after there was no problem at all with this.

I havent looked at your results but from the description, you are hitting a known issue with live data vs fit file data and metrics missing. Have a read of the post(s) in this thread from Flint:

Suggest you email zwiftpower@zwift.com with the event id, your ZP userid and the request, and they will get it sorted once they understand what the underlying fix is.

Yes i saw that thread but thought it was about missing live data (which i am not, just fit-data) but if its the same problem i will wait patiently till its fixed.

haha, I thought I was saving myself a minute or so but had to have a look. And yes, your data looks the same as others have posted and is part of what Flint is trying to address (previous large threads with encapsulated all versions of the symptoms were getting a bit out of control hence Flint trying to keep just one going).

So keep an eye on that thread as that is where Flint provides periodic updates - todays update isnt exactly encouraging. Good luck Jimmy.