Game Update 1.42 [June 2023]

I’ll test it shortly but suspect somebody will be along soon who uses it often.

This solves a known issue from 1.34

1 Like

Does this new Repack Rush mean Repack Ridge is gone for good? That’d be sad as I really enjoyed that course and it was one of my favorites visually. I’d been hoping you would bring it back modified so that we weren’t forced to use the mountain bike (but that mountain bikes would work best there) and we could do multiple laps of it (and maybe pens, so we could do a race of x laps (sort of a mtb Crit).

1 Like

It was also spectacular to run through.

1 Like


I was told that a known issue whereby controllers (USB or BT media buttons) were not being recognised would be fixed in the last release but it didn’t seem to be. Do you happen to know if it is included in this release please as I don’t see it in the notes?

Many thanks.

1 Like

what is the quickest way to new repack ridge route?

Check out GP Lama’s video released earlier today: there seems to be a selectable route with the new name on it, Repack Rush, in Watopia. I recall he mentioned that we no longer need to ride through Titans Grove to get there. (I don’t have 1.42 on my zwifting machine yet, so cannot test.)

Edit: Just checked on my phone, which has 1.42.0. Here’s the new direct-access route:

I would say Muir and the Mountain and/or Quatch Quest. Those two are the routes that enters fastest into Titans Grove.

If you have a steering device paired to the game, you’ll see Repack Rush both in the Route List (as shown by @Niku_Bietrich) and you’ll also see it on the Home Screen in the “For You” carousel.


This is what the Repack Rush tile in the For Your carousel looks like.
As Evan noted - you must pair to a steering-capable device before you drop in to the Home Screen.

1 Like

that’s been a known issue on the new roads on Makuri since launched. Whether it’s getting tracked as a bug I’m not sure though

1 Like

It’s possible that this bug only occurs on some of the minimap zoom levels. I think it’s the top down views only. If you have the angled map view it doesn’t seem to be an issue.

The most common place I’ve seen it is towards the start of the Island Outskirts route. As you go up the hill to the Shisha sprint the map zooms in.

As can be seen in this video from Nathan Guerra (cued to start at 48:28)

Since I have received these recent staggered updates towards the end of the week, does that mean I will always get these towards the end of the week?
(like Christmas has come but I have to sit 4 days on the naughty step…:wink:)

I got the first one on the last possible day and i got 1.41 on the first day and still waiting for 1.42 so think it isn’t static update to update.

1 Like

Android users please note.

It’s completely random :slight_smile:

1 Like

Me too, I was also hoping for Repack Rush to exist alongside Repack Ridge. Like partway thru you could turn right and do the Rush if you wanted, or go left to the steep climb.
Steering is weird without handlebars that don’t actually turn, but the Ridge climb was still fun.

On the other hand, teleport is here! Yay!
and I hope climb portal comes first week of July like has been speculated… nudge nudge wink wink @shooj :wink: :smile:

1 Like

A post was split to a new topic: U-turn not working after Repack Rush [1.42] [June 2023]

Will there be a way that we could just use ZC again to access steering over buying new hardware? That’d be great! I tried doing that today (because I don’t have a steering device) and would love not to have to buy separate pieces.

We’re not planning on bringing back support for the Companion app as the steering input. During early FutureWorks testing, we found that inputs from the gyroscope sensors varied from phone to phone and player to player (bike to bike, more likely) We’re sorry to disappoint if it worked well on your phone at the time, but it was an inconsistent experience overall.