Crashing during game launch? [Windows] [November 2021] [1.19.0] [SOLVED]

Thanks to Zwift technical technical team continuous efforts in helping me to solve my issue vie email, which from their explanation on cached data, it trigger me to change my DNS from google to cloudflare 1.1.1.1 (which claim to provide private connection).

And now, the patch downloaded swiftly, and I’m able to log in to zwift program without the program crash.

I have had the same issue since the update went live last week with no help from the Zwift support team other than to say it’s a bug that may be fixed at some point.

Do you mind posting in the explanation they gave you and some details on your DNS change

Finally managed to install 1.19.1 after a week of Z117 errors.

Zwift support could not identify the problem.

The fix came by connecting my PC to my mobile phone as a hotspot and 1.19.1 installed fine.

Not sure why Zwift would not update on my own network. My network has never had this problem before.

1 Like

Same. Update process failed multiple times. After turning off VPN and Virus-Protection and completely re-installing Zwift in Admin-Mode, I finally managed to finish the installation + update. Unfortunately, the App now crashes upon startup and became unusable.

Windows 10 Pro - 64 Bit
NVIDIA GeForce RTX 2070 Super
Driver: DCH 471.41

1 Like

I am currently unable to log in or complete updates with any of my Windows devices. I first notice the script error on my surface pro with windows 11. Then I tried my other systems that used to work with zwift. They all asked for updates which took forever to update, and the only one I managed to upgrade refused to login.

Apple is still working adequately

Every time I load Zwift on my Windows 10 computer with Intel graphics card the screen goes black. I have to restart my computer a few times before it work. Ironically, I almost missed Eric Min’s Thanksgiving Day ride because of it. I am amazed this has not been fixed yet as it has been what 10 days so far.

It is much more than 10 days, there are (known) issues with Intel iGPUs. Some users had solved the issues with downgrade to old drivers, try to search in forum.

Edit

New version 1.19.2 is said to fix the login problem on Windows and the Z-code problem too.

@Tim_Wells1

Today’s release v1.19.2 resolves the Z117 error code during launch. Would you update and let us know that’s cleared up for you?

2 Likes

Just updated and using Zwift now.

Seems to be working.

1 Like

The same problem

just reporting it is not working for me :frowning:

seems to be stuck at [16:20:44 2021-11-30] Launcher: Checking for VerCur Override

[17:55:59] NETWORK:error (6) sending player state

[17:55:59] NETWORK:error (6) sending player state

[17:55:59] NETWORK:error (6) sending player state

[17:55:59] NETWORK:error (6) sending player state

[17:55:59] Starting critical power curve search job (40788805) mTimeStamp = 23.31000 m_lastSearchTime = 23.31000 calculating=false

[17:56:03] ANT : Could not assign channel 0 to network 0

[17:56:04] NETCLIENT:[WARN] Auxiliary Controller failed to shut down tcp socket: ‘Eine Anforderung zum Senden oder Empfangen von Daten wurde verhindert, da der Socket nicht verbunden ist und (beim Senden über einen Datagrammsocket mit einem sendto-Aufruf) keine Adresse angegeben wurde.’ (10057)

[17:56:04] NETCLIENT:[INFO] Auxiliary Controller failed to connect to socket: ‘Der E/A-Vorgang wurde wegen eines Threadendes oder einer Anwendungsanforderung abgebrochen.’ (995)

app crashes - no response

3 posts were split to a new topic: Zwift crash while loading Makuri Island,

I use IPhone x latest Update oi.
I disconnected to try and Connect again.
That’s not possible. When I click + the new Windows is launched and the disappears again before I Can see or do anything.

3 posts were merged into an existing topic: Intel integrated graphics gen 10 and 11

7 posts were merged into an existing topic: ISP or CDN issue with latest v1.0.52 files - Z117 at line 601 in Patcher.cpp?

Hey all - due to the recurrence of reports on z117 errors after the release of the patch in game version 1.19.2 we are reinvestigating this issue.

Please join us on this other thread if you’re still experiencing the z117