BKool Trainer and Zwift

Hi. I have a BKool SmartPro and am having trouble pairing with Zwift - specially in relation to the Controllable option. Has anyone else had that problem and can share a solution ?

Hi @Mat_Fearon

See if this thread is helpful Problems pair bkool Go / Pro2 Zwift ant+ FE-C app Bkool indoor

1 Like

@Mat_Fearon is that an iPad?

Yes it is…

The link Gerrie posted is for ant+ which doesn’t work with iPad, in the link it claims that Bluetooth (what iPad uses) will not allow your specific trainer to be a controllable device.

Another post that says this can be found here BKOOL smart pro trainer 2

1 Like

Ben.
Thanks for taking the time to respond and help me on this.

Mat.

Hi @Mat_Fearon,

If you have a PC or Mac then you should be able to use those to operate the Bkool as a controllable trainer, but it often requires a bit of a fiddle to enable a specific Ant+ FE-C mode. I put some instructions together to do this in the link Gerrie gave, but the specific post is here:

If you are stuck with the iPad then @Iker_Arri seems to have got the North Pole CABLE bridge to work correctly with an update, but this is more money to spend:

1 Like

Hi Sandy,
Thanks for the help on this.

But when I access the “Gofile” site there is nothing to download for a Mac.

Am I doing something wrong - or is it no longer working?

Mat.

Hi @Mat_Fearon,

I think it is still working, or it is for me at least. Here is the direct link to the Mac file:

https://srv-file9.gofile.io/download/aLQb37/BkoolIndoorInstaller.pkg

Let me know if it still doesn’t work and we can find an alternative method

Thanks Sandy,
That works. How do I open up the dat file in “editor”? On a Mac ?

Thanks.

(Getting there slowly).

No problem, I’m not a big Mac user so i ended up deleting the version.dat file that was installed and replacing it with a new file. Here’s one I made earlier:

https://srv-file5.gofile.io/download/yHKUf4/version.dat