Zwift TDF Discovery rides

Have entered 3 discovery rides now, completed one yesterday morning, great job completely awesome and loved it, well done to all @zwift great addition to the platform. Had so much fun wanted to enter another ride the same day entered the Casse Pattes ride in the evening, logged in, got to the start line pushed off then crash, Zwift fully dropped out. Restart and nothing. Entered again for the discovery ride this morning at 8am, waiting at the start line, clock hits zero push off and then crash again, dumped out of Zwift. Thats twice! and certainly not happy. Running a mac with Catalina latest version of Zwift and a Wahoo Kickr 2018 all other events seem to work fine, entered and raced a later event this morning which worked fine.

Help

Zwift has been flawless for me for a very long time (Tacx Neo 2 and Macbook). Had the same issue last night for the 6p eastern ride. 3…2…1… then the Zwift dropped on the computer and the Companion app. There were a number of comments pre-ride in the chat box that this was an issue. I logged back in and rode London and Watopia without issue.

1 Like

Are there some glitches going around with Catalina? Maybe search “Catalina” and see what you find?

Would not of thought so, have been running Catalina for quite some time with Zwift and group ride all the time and no issues until now, was reported at the time from a lot of riders that they got “booted” from the TDF discovery rides.

I have entered the 19:00 BST Yesterday and the 18:00 BST tonight Stage 3 Discovery rides and on both occasions been booted out of the events.

Using Wahoo Kickr and MacBook with latest iOS.

Very frustrating

Until now I have never had a problem like this.

Same here, running on macos Catalina. I tried today with no paired device (bluetooth off). Still got booted. I have tried stage 3 four times and always got booted…

Yep same here. Began the stage 3 discovery ride 8pm GMT and crashed on start. I rejoined after opening the app back up and it crashed out again after several minutes.

First major issue with the Mac app, running a 2013 MacBook Pro with Catalina.

copied from the other thread:

Just tried this solution but still crashed out :unamused:

FYI - This also been happing to me on my end as well a few times on the ‘discovery ride stage 3’. The other non-TDF events work fine. Had no issues with ‘Etape 1 and 2’ open races during first week.

  • MacBook Pro 2017 (OS Catalina 10.15.6)
  • Cleared everything in cache folder
  • Zwift updates is current
  • Rebooted laptop multiple times

Still getting issues app crashing at start line

Exactly the same here (other than the macbook model, which is MacBook Pro Retina, 15-inch, Mid 2014). TDF discovery rides 1 and 2 were fine, as well as the L’etape du Tour Stage 1 and 2.

And same here too! Rode the first L’etape du Tour Stages 1 and 2 no problem at all. Have been trying to ride the TDF stage 3 discovery for two days now. I cleared cache as above and also reinstalled the Zwift app and rebooted. Signed up to the next ride. All fine in the pen, got a few metres over the start line and it and crashed again. MBP Catalina

I have had it crash twice yesterday on my MacBook Air and it crashed 3 times for my wife on her MacBook Pro. Everything is up to date with latest versions. Each time within 30 seconds of go.
Fine in other worlds before and after. Fine at the start line until the flag drops.

The other thread (maybe something in here for you):

Go into settings, turn off the battery saver mode and turn your resolution to 540p. The TDF rides have the most riders of any events and rendering that many people on screen is crashing your systems. Those tips will make it an easier lift for your system.

3 Likes

Same issue here. Tried to join the 6pm ET ride yesterday and the 5pm ET ride today. Both the stages 3 ride. MacBook Pro '15 running Catalina. Gave up after 3 consecutive crashes each day and rode Watopia and NY instead.

Had the same crash as others on Tuesday. No problem at all for the 8p Eastern ride last night. I did clear the cache on my Mac which may or may not have helped.

Same problem here running on a mac. No issues at all with L’Etape du Tour stages 1 & 2. Tried riding the Discovery stage 3 on both Tue and Wed and crashed out at the start of the race. On the 2nd day, when I restarted zwift I had an option to rejoin. I did so only to for Zwift to crash again shortly afterwards. At which point I threw the laptop out of the window with frustration (I didn’t… but that’s how frustrated I felt after riding on Zwift for years with very little issue)

I followed the three steps suggested by Mike_Rowe_PBR and have managed to now join the Stage 3 Discovery Ride.

Step 3 is probably the game changer!! - make sure you delete the Zwift File in your document folder. Be aware you will lose historic .FIT files, unless you save them elsewhere first.

Go into settings, turn off the battery saver mode and turn your resolution to 540p. The TDF rides have the most riders of any events and rendering that many people on screen is crashing your systems. Those tips will make it an easier lift for your system.

Thank you :+1: I tried this approach and managed to get TDF Discovery stage 3 done! For reference I had cleaned cache and re-installed the application yesterday, but it crashed on my first attempt after that, so I tend to believe it is an issue with mac resources (cpu and/or memory)!

1 Like