Zwift not Adjusting Resistance (1/14/2019)

resistance-error

(Dennis Chavez) #1

We own two Cyclops Hammer H2’s (one for my wife, one for myself). As of yesterday, neither are auto adjusting resistance. They had been working fine for weeks before this. Our primary interconnect to Zwift is via Ant+ on a laptop. I figured I’d give BLE a shot via a tablet, same same… I also decided to see if a re-calibration would help (via Rouvy). No change.

Another issue we ran into yesterday, which may or may not be related, Zwift wouldn’t pair either of our HR straps. AND, half way through our Zwift event, Zwift lost all connection with my trainer and I was unable to reconnect (my wife was still going fine). I tried restarting the app, restarting the computer, etc and Zwift couldn’t find nor pair my trainer or HR strap (my wife was still riding fine while I was trying to figure all this out and Zwift wasn’t finding her trainer on my Zwift screen either; I do know better than to connect to it even had Zwift found it). I then proceeded to uninstall and reinstall the app. That didn’t help either until magically everything sync’d up (Hammer H2 and strap). Still no auto adjusting resistance though.


(John Zinckgraf - PVC) #2

I’ve got the same problem and it just started this morning. Same issue as you. All was working well, then this morning I either get no resistance or resistance that seems too easy on my Hammer. For instance, an 8% grade feels too easy when before I’d have to get out of saddle.

I thought there may have been a zwift update or something because I had to sign in into my account this morning when usually I don’t have to. I hope this isn’t a trainer issue as mine is nearly brand new.


(Dennis Chavez) #3

I don’t think it’s the trainer. I decided to go to the Rouvy app (same app we use to calibrate) and try one of their rides. The moment I hit a hill the resistance changed as expected.

Plus, I have two identical trainers and both started having issues simultaneously.

Have you had any issues with Zwift searching for, finding, and pairing with your HR strap and Hammer hardware?


(John Zinckgraf - PVC) #4

Funny you mention the HR strap pairing. Yes, this morning it took longer than usual. No issues pairing with Hammer though.


(Patrick Plicka) #5

We are having the same issue, commencing today. Curious to see what follows. Will try the Rouvey to eliminate trainer (wahoo kickr)


(Alyssa Plicka) #6

My Zwift is not auto adjusting starting tonight. My husband app is still working-same trainer, so not the trainer


(Dennie Woudenberg ) #7

Same here! no resistance and my hr will drop or it will not connect at all.
Yesterday i had the same powerdrop in game…

I was doing tour du zwift maybe it has something to do with the many riders connecting at the same time?


(Dennis Chavez) #8

I generated a support ticket to Zwift Support yesterday. We’ll see where that goes. No response yet, though.


(John Zinckgraf - PVC) #9

Regarding the resistance, I rode this morning and it feels as though the indicated grade % is 1 or 2 % less than shown. I ended up with two PRs on the course, but didn’t feel as though I was working as hard compared to 2 weeks ago. And I can’t say I’ve gained any strength over this time. Avg MPH was also fastest I’ve had.

I wouldn’t care so much since I’m still getting a workout, but it makes it hard to compare to previous rides as to whether I’m gaining strength or not. At this point, I feel I’m cheating myself a bit.


(Dennis Chavez) #10

My wife’s is manically working perfectly now. Mine is still malfunctioning.


(Simon) #11

I have the same issue for about 5 days. it also started when I could no longer connect Zwift with the trainer. It took very long time and only after when I managed to connect (Zwift app on android Device) I no longer have resistance.

I bought my TACX Neo Smart only 6 weeks ago and I am very disappointed to have such issues. I think it is a zwift problem as the TACX utility app does not display any error and resistance there can be adjusted manually. I wonder whether zwift takes this issue seriously?

Could anyone from Zwift comment please?

thanks.


(Dennis Chavez) #12

My trainer magically started working properly last week. When I initially started having issues, your description of it having trouble pairing is identical to my experience.


(Nicholas) #13

My direto just started malfunctioning as well. I use Apple TV 4th gen via Bluetooth. It seems I get minimal resistance when going downhill and sometimes I get resistance uphill but it’s not smooth like it was before. And if j join an event as soon as I get to the starting pen resistance goes to zero and erg mode doesn’t seem to work


(Maral) #14

I am using the Zwift App for Android on Samsung Galaxy S8, and tacx Neo. The resistance did not adjust correctly in erg mode and frustratingly enough, it somehow did adjust (but also incorrectly) if I turned erg mode off. The resistance was always too low (and with “too low” I mean I could not get above like 60, even if the target was 200 in erg mode, or if I used my largest gear without erg mode). With the Windows PC (which is my less liked alternative) it worked fine. Both times though my heartrate strap could not be found. I changed the battery already, next I’ll try if it connects with Strava on the phone. The strap provides Ant and Bluetooth.