Hammer h1 not changing resistance

Hello, Any Help would be great, I just switched from trainer road to zwift. I did the free trial period and everything worked fine until the last 2 k of free time, then it went to almost a free spin where the most i could do do is 50 watts in my 53x11 at 120rpm. I assumed it was just that my trial was ending. So i signed up and on the very first ride it started fine and then quit controlling the resistance, I loaded the latest firm ware and claibrated my trainer and started over, It worked for about 2k then as soon as i topped a little hill and it went down hill it never added resistance again.

Please help, Zwift customer support has not answered my email.

What was the last time that you checked the firmware for updates?

Funny , I’m new to this forum as of this morning because I experienced a similar problem on my morning ride. Resistance totally our of sync with the difficulty of the route. Spinning in a high gear, mashing in a low gear. My cadence measurements also went blank from time to time. I’ve been using Zwift with no problems since November. How do I determine if “firmware updates” are the problem?

Thanks for any help in advance!

the same thing happens to me, I have a flux2 tacxs and I stop controlling the resistance, the technical support center doesn’t answer me !!! the only thing I could investigate is that you have to paired in a controllable way or restart it several times to make it work

If using ANT+ make sure to pair the trainer as controllable FE-c as well ans powersource as FE-c

1 Like

Once advance settings is checked, go to the “update firmware” section, let the trainer sync up and update. I believe they are now on firmware 31.062.

Thanks. I’ve got a Bcool smart trainer. The app is pretty simple. I’ll see if updates are available tonight.

I’m having a similar issue with my Hammer H1 on Zwift, resistance is now just constant no matter the gradient. Last season it worked perfectly, now when I get to a hill it does not change the resistance. Going downhill it does seem to work a little by reducing the resistance ever so slightly. I have tried both my PC with an ANT setup and an Apple tablet using Bluetooth, having the same results. (Blue LED is solid and I have the trainer setting set to max in setup) Any thoughts?

Did you check the firmware as described above? Do you connect as FE-C?

I updated my firmware on the Hammer yesterday to v31.062. Not sure how to tell if my connection is FE-C.

You should see this in the paring screen. (sorry could not find a picture of the H1 paring)

If you don’t see FE-C then click unpair and then search look at the options you should see more than one option.

Make sure nothing else is connected to the trainer.

Gotcha. I selected FEC for both but now my LED shows as white instead of blue.

1 Like

Good job,

From: https://www.cycleops.com/Uploads/PDF/CycleOps-Manuals/Hammer-Magnus-LED-Combinations.pdf

Now go get some KOM’s.

RIDE-ON!! :+1:

Still not working. Going from 0% to 8% gradient feels the same. Not sure what else needs to be changed/updated.

The only other thing I can think of is the Trainer difficulty slider set it to max.

image

https://zwift.com/video/how-to-cycling/adjust-smart-trainer-difficulty

Right, I have it set to the max. It’s interesting that on a large negative grade of -10% I can feel it easier to pedal, but that is the only time I can tell a change in resistance. I use to have to shift gears all the time, now I never have to

Ok, I figured out my issue. What had me thinking was it worked (resistance changed) when I went down a steep hill. Turns out I had a wrong power supply plugged in to the Hammer. With the correct one I now have the amps to give me resistance going up a grade. Appreciate the help Gerrie!