Genius t2060 doesnt change resistance


(Karl Johansson (C)) #1

Hi 

I have a Genius ironman t2060… my problem is that the trainer doesnt change resistance when i go uphill or downhill. When i go uphill the resistance is the same but the speed goes down same for downhill but vice verse.

the trainer connects and it regristret watt when pedalling? What can i do to fix it.

ps sorry for my bad english


(El C) #2

i’m having the EXACT same problems except i am using the wahoo kickr connected via bluetooth 4.0 to my macbook and ios iphone device using the zwift mobile connect. 

 

this happened after the most recent zwift app update on my macbook. 


(El C) #3

please let us know if the update broke the resistance mode? sim mode? i also have a trouble ticket open but putting this out there too. 


(Mark Hewitt) #4

First make sure in the pairing screen “Controllable Trainer” is paried up, this is the channel that controls the resistance.

Second as said above make sure you are *not* selecting workouts rather just click “Ride”

If you’ve done those two, stop pedalling, choose Menu, Settings, there should be a “Trainer Difficulty” slider, set it either half way or all the way to the right - if that isn’t there go back and pair as controllable trainer again.

 

Lastly update your firmware on the trainer.


(El C) #5

@Mark Hewitt - yes i’ve done all that. paired as controllable trainer. also doing the “just ride” feature, not the workout as i know workout can be ERG. AND yes, trainer difficulty i have tried it off, min, middle, max, somewhere in between, i tried it all, still no joy. and yes, the firmware of my wahoo kickr is up to date, i checked and rechecked. 

 

i even uninstalled the zwift app on my mac and reinstalled it, still dead in the water. 

 

am i the only one who has this issue since the last zwift update on 10/4/16? 


(Karl Johansson (C)) #6

Okey got some tips here im gonna try tomorrow.

i dont have The slider you talk about so thats one issue.

and I think i didnt remove the tacx ant dongle from The usb port after riding in tts4… maybe that can cause The issuses.

let u know tomorrow!


(Ron Thijssen) #7

I have the exact same issue on myT2080 when using ANT or BTE on my mac. It appears as controllable trainer, but no resistance changes.

However, it is actually working fine when i use Zwift with the new iPad app…!!