Zwift launcher stopped working since update (app is not launched - white blank window)


(Benjamin Kaufman) #1

Windows 10. Been using zwift on this laptop for almost 2 years. It started the launcher, it did an update and then just froze. … white, empty window, this is before login prompt.
I tried:

  1. Killing and restarting launcher
  2. Rebooting my computer.
  3. Uninstall and reinstall of Zwift.

I click on the zwift icon, a rectangular window comes up that is first black, turns to white and that is all. Just sits there.
Nothing unusual in the Launcher_log.txt file (today’s date 11/17). (Log.txt date is 11/8)
18:07:28 2018-11-17] Launcher: Checking for VerCur Override
[18:07:28 2018-11-17] Launcher: prefs.xml file found.
[18:07:28 2018-11-17] Launcher: Startup Registry Key Found.
[18:07:28 2018-11-17] Launcher: Auto Startup is Enabled.
[18:07:28 2018-11-17] Launcher: Launcher Version Number 1.0.44
[18:07:28 2018-11-17] Launcher: Starting DxDiag
[18:07:28 2018-11-17] Launcher: Checking for 64-bit OS
[18:07:28 2018-11-17] Launcher: Setting Sleep Callback
[18:07:28 2018-11-17] Launcher: Initializing UI Components
[18:07:28 2018-11-17] Launcher: Setting Browser Events
[18:07:28 2018-11-17] Launcher: Initializing Tray Components
[18:07:28 2018-11-17] Launcher: Initializing Patcher
[18:07:28 2018-11-17] Launcher: Setting Login URL
[18:07:28 2018-11-17] Launcher: prefs.xml file found.
[18:07:29 2018-11-17] Launcher: prefs.xml file found.
[18:07:29 2018-11-17] Launcher: Navigating to Login URL
[18:07:29 2018-11-17] Launcher: Displaying Main Window.
[18:07:31 2018-11-17] Launcher: Checking for Internet Connection
[18:07:31 2018-11-17] Launcher: Patcher Update Process Check
[18:07:31 2018-11-17] Patcher: Patcher Version Number: “1.2.19”.
[18:07:31 2018-11-17] Patcher: Local download path set to “C:\Users\Ben\Downloads\Zwift”.
[18:07:31 2018-11-17] Patcher: Server URL path set to “http://cdn.zwift.com/gameassets/Zwift_Updates_Root/”.
[18:07:31 2018-11-17] Patcher: Local update path set to “”.
[18:07:31 2018-11-17] Patcher: Kicking download of “Zwift_ver_cur.xml”…
[18:07:31 2018-11-17] Patcher: Kicking download of “Launcher_ver_cur.xml”…
[18:07:31 2018-11-17] Downloader: “Zwift_ver_cur.xml” downloaded successfully (manifest checksum not provided, i.e. -1).
[18:07:31 2018-11-17] Downloader: “Launcher_ver_cur.xml” downloaded successfully (manifest checksum not provided, i.e. -1).
[18:07:31 2018-11-17] Patcher: Completed downloading server XML version files (Game & Launcher).
[18:07:31 2018-11-17] Patcher: Fetching version attribute from file: “Zwift_ver_cur.xml”
[18:07:31 2018-11-17] Patcher: Local version is “1.0.31664”.
[18:07:31 2018-11-17] Patcher: Server version is “1.0.31664”.
[18:07:31 2018-11-17] Patcher: Local manifest is “Zwift_1.0.31664_56a977b5_manifest.xml”.
[18:07:31 2018-11-17] Patcher: Server manifest is “Zwift_1.0.31664_56a977b5_manifest.xml”.
[18:07:31 2018-11-17] Patcher: Server manifest file checksum is “1532289617”.
[18:07:31 2018-11-17] Patcher: Server ver_cur checksum is “141706033”.
[18:07:31 2018-11-17] Patcher: Local Launcher version is “0.0.0”.
[18:07:31 2018-11-17] Patcher: Server Launcher version is “0.0.0”.
[18:07:31 2018-11-17] Patcher: Launcher URL for updating self is “www.zwift.com”.
[18:07:31 2018-11-17] Patcher: No update available, deleting temp files…
[18:07:31 2018-11-17] Launcher: Launcher Update Process Check
[18:07:31 2018-11-17] Launcher: Checking for Game Update Availability
[18:07:31 2018-11-17] Launcher: Game Update Not Found


(Roger Ramjet) #2

Me too :frowning: exactly the same problem…after last update (yesterday)…


(Zon Ed ) #3

Same issue with me, similar log files and just a blank white screen.


(Juan Mariscal) #4

I have the same problem too! Is this issue being fixed?


(Benjamin Kaufman) #5

I sent a message to tech support Sat. evening, but have not seen a response from them yet. Hopefully, now that more people are reporting having this issue the zwift people monitoring the forum will poke tech support.

Please, anyone reading this, if you have this problem, reply with a “me too”.
AND GIVE IT VOTES!!!
Thx.


(Володимир Андрущенко) #6

I run ZWIFT.EXE, but software can’t start.
Windows XP/32.
Can you help my?


(Juan Mariscal) #7

I have tried again today and nothing has changed.
Anyone has received a reply from support?


(Benjamin Kaufman) #8

I have not seen a response either.


(Benjamin Kaufman) #9

They are working on it.
Round 1. First asked me to update my intel video drivers… Did not fix it.
Round 2. Asked me to include crash log from windows event viewer… there isn’t an event at that time.
.


(Dicky P) #10

Me too tried all the above (twice). Still blank. Do we get a refund?


(Alberto Carnicero) #11

Yo tambien tengo el mismo problema. Si no se soluciona pronto cambiare de plataforma…


(Tommy Neal) #12

Hello All: I have the same problem, it completed an update and now I get the white box. It seems it’s failing to launch correctly. I have spoken with Tech Support via email on 3 occasions, I have deleted the program, turned off my firewall, updated all drivers including video and still the same white box. I have been unable to use the program very frustrated. I have a friend of mine that will take a look who is an IT Specialist hope to get it fixed tomorrow morning. If we fix it, I will re-post an update.


(Christopher Jenner) #13

me too exactly same 3 days ago after update.


(Harold Tamminen biciTO) #14

Is it possible to start Zwift without doing an update and if yes, how?


(Paul Allen (Watopia Wayfinder)) #15

Short answer is no, you would not be able to connect to the Zwift servers because you would be on an unsupported version.


(Vincent W.) #16

We’ve been investigating this the past couple days, thank you for your responses!


(Tracey Schefter) #17

I just paid for ZWIFT membership and was SOOOOO disappointed to not be able to launch on my ipad or iphone or laptop. UGGGGG

Blue tooth issues


(Tracey Schefter) #18

I had the same thing on ALL devices (iphone, ipad, laptop windows 10) and just joined after a trial ride.


(Paul Allen (Watopia Wayfinder)) #19

The same what?? The white screen? You post above said you are having Bluetooth issue.


(Benjamin Kaufman) #20

I sent them an email that more people were now starting to see this same problem… they confirmed they are working on it.

Ben