Zwift Launcher not running/crash Windows and Mac [1.1.8] [June 2023]

Following the guidance in Shuji’s response worked for me. My previous uninstalls only uninstalled the app and I had not manually deleted the Program Files (x86)\Zwift folder. I also cleared out all previous downloads of the .exe.


I was having the same crashing issue on version 1.1.8 and did the uninstall and delete program files (while keeping a backup of the user files), then fresh reinstall, and this worked for me.

Q4: Update to 1.41 this morning. Persistent Accept Network Message popup despite several restarts of MacOS and Zwift.

Not tried on the M1 yet.

Off Zwift for a few days. Now it crashes each time I start it. What is the fix.

Unable to launch Zwift after update 1.1.8 (nothing happens when launching).

Tried uninstall/reinstall.

Windows 10 Home 64 bit (22H2)

Edit: Deleting the Zwift folder and reinstalling worked.

1 Like

@Geoff_Desmond5296 @A_Carder @Mark_Barley @Sebron_Snyder @Jani

Are you using the N edition of Windows? Win N strips out multimedia files that are necessary to use the Video Screenshot features and that code is built in to 1.41 (but not enabled yet).

If you are using Windows N - this issue can be solved by finding out which Windows update version is installed and then downloading the correct Windows Media Pack. That will install the multimedia components missing from your Win N machine. Instructions are covered in this previous post.

Would you try that and report back if that solves your issue?

M2, just updated. No network message, and no crash. Yippee!

Exited, restarted, still no crash.

1 Like

for reference, tried the uninstall/install procedue on Macbook Pro using M1 and that worked. Had 1.1.8 (1) installed and it was crashing consistently every time and now seems fine.

1 Like

I’m running Zwift on a MacBook Pro 13 inch model 2019:

  • 1,4 GHz Quad-Core Intel Core i5
  • Intel Iris Plus Graphics 645 1536 MB
  • 8 GB 2133 MHz LPDDR3
  • MacOs Ventura 13.3.1 (a)

I’ve been running Zwift on it since December 2021 without issues until the 8th of march. It then crashed during workout, just window gone and no error message. The activity up until the crash was logged in the companion app. I also noticed that the timestamps of when you finished a workout plan is not saved anymore. After this I had no crashes until this evening. Again, Zwift suddenly closed and not error message.
Currently I’m on version 1.4.1.

It never crashes during launch but it does during workout.

I got the same bad Image error and I found out that one does not only need to manually delete the Zwift folder in the Documents folder but also the installation folder (after uninstalling) in C:\Program Files(x86)\

Now at least I get the launcher to, well, launch, and download an update.

Please help, I have not been able to use Zwift for a month or so now,
I am getting this error message when I try to launch my Zwift app.

Zwift has encounterd an error and needs to be relaunched. Please restart Zwift and try again. If the problem persists, please contact Zwift Support with the Error code 114 in file /Patcher.cpp at line 554. Would you like to go to Zwift Support now?

It won’t do anything, but if I turn off my Wifi and open it without it trying to update, it works fine, but have to turn wifi back on to launch it without updating.

using Mac Ventura 13.4

@tow_truck_Usmes I’ll reach out to you via DM to get more information and logs from you.

Hey folks, for future reference on the issue that @tow_truck_Usmes was having:

We basically did a clean uninstall/reinstall (instructions) which solved their problem.

Hi there!
I am having this same problem, I go to run zwift and I am able to log-in and click the “lets go” button, it will load for about 30 seconds and then just crashes. I do not get any error messaging and I don’t see any obvious errors in the log files.

I have tried the instructions for reinstalling Zwift posted above with no change. I am on a macbook pro (intel) and Venture 13.4. I have also tried restarting and updating my computer with no change.

When I use the chat feature on the zwift website I am told that developers are working on a fix. Is this a known issues that is currently being worked on or is there an additional solution I should be trying?

Hi @Jenn_Diaz, welcome to the forum! I’d like to help you get this sorted out.

Just to confirm, you tried the instructions posted here under “Fresh Install Procedure - Mac”? If so, did you re-install using a new copy of the Zwift Launcher installer found on here?

If those steps don’t help, I will message you privately to gather some more details.

1 Like

I’ve experienced both the black squares (followed by a closure of Zwift program) and a closure of the Zwift program during a route in Watopia (3 occasions all at different time periods).
Both issues stated above occured prior to me reaching out in this space with a Windows 10 OS.
I have attempted the uninstall/reinstall of Zwift and restart of the PC.
I am now having the inability to open Zwift at all (with the latest update).
I have saved the folders suggested in previous threads to my desktop to assist in maintaining custom workouts etc
I reach out as this is the first technical issue i have encounterd since using Zwift (2021).
Any help greatly appreciated.

@Nathan_Clarke_AHDR_B Thank you for reporting this issue - could you please share some additional details about what happens when you try to open Zwift? That will help us better understand the nature of the problem.

1 Like

Hi @evan-zwift . Thanks for the prompt response.
Attached is an image of what was occuring. I have since unistalled/reinstalled Zwift a couple of times and it appears to be functioning as it should now. I noticed a change when I was able to open Zwift and edit/update from windowed to fullscreen view in settings. This appears to have resolved my issue for now. I havent yet attempted a route to see if the black squares are contuining or not, or if a crash of the Zwift program occurs. I’ll update on this this afternoon.

@Nathan_Clarke_AHDR_B Thanks for letting us know - glad to hear it’s resolved!

I’m having an issue launching zwift in windows 10. I updated tonight for the first time in a while and now zwift won’t launch at all, no error message, just when I try to launch nothing happens at all.

I’ve tried uninstalling and manually deleting all zwift files, updating windows and then reinstalling, restarted a couple of times and still nothing