Zwift App will not launch on Macbook [Oct 2021] [1.18.1] [SOLVED]

Been using Zwift for years and all of a sudden the app will not launch on my Macbook Pro anymore. I have check the Privacy settings, re-downloaded the app (many times now), tried launching from the Applications folder. Just about everything I can think of or read about.
Does anyone know a solution? Would love to get back to riding and racing on Zwift with the winter weather but seemed to be locked out.




Same here for the last 2 days! Since my Mac (2012 Mini) had an update on 10/26/2021. Zwift will open up to 1st Welcome (small) window, where I could [change user] or [Let’s Go]. Click on [Let’s Go], the window changes to something about Zwift academy. Then phoof! It’s gone!

I checked the privacy setting and followed the re-download instructions (deleting files in Document & [alt]-clicked Library folders, etc). Then Zwift will do an update on first launch, but then repeats the phoof it’s gone thing again.

Yesterday MacOS did an update on Safari (I read that Zwift uses part of Safari to launch? Even tho it’s not my default browser)… and still no change.

  • MacMini6,2 (late 2012)
  • MacOS Catalina 10.15.7
  • Zwift game ver 1.0.85684
  • Zwift launcher ver 1.0.25

I could share my log files in my /Documents/Zwift/Logs/ folder upon request by Zwift staff.

Please fix this.

Luckily for me, Zwift still runs on my MacBookAir6,2 (MacOS 10.16.1). But that’s no an ideal setup for me.



Colin, I have the same issue. Support have told me that there is a known issue with MacOS<11.0. However at the time of writing there is no timeline to resolve the issue.


I have the same issue. Been using Zwift on my ‘13 MacBook Pro but suddenly can’t launch the app.

Initial Welcome window pops up but when I click Lets Go it crashes.

Using Catalina 10.15.7 and have uninstalled and reinstalled the Zwift app but no joy



I am also on Catalina 10.15.7 and the app is crashing in the same sequence that you are describing, Mark. This is pretty frustrating and must be a fairly widespread issue with so many people owning/ using Macs out there.

I hope there is a solution soon. I really like Zwift, but don’t want to continue paying for something I can’t even access.



Same issue help - 2012 MacBook Pro - iODS 15.10.7 first launch window opens then crashes

1 Like

My zwift shuts off, in my macbook, about after pressing “lets go”… can you help me?


1 Like

Hey all, thanks for reporting on this thread. Telling us the age of your mac, and providing other details is always very helpful.

We’re investigating what’s happening. So far, common threads are:

  • Older mac hardware
  • Issues started after macOS security update on 2021-Oct 26.

We’ll keep this thread updated as we find out news from our end.


Hi all, same here

  • MacBook Air 2012
  • OSX Catalina 10.15.7
  • After security update 2021-007 done earlier today
  • most recent Zwift installation

Same here - “Let’s Go” ----CRASH!!!

Same setup as Michael…

MacBook Air 2012
OSX Catalina 10.15.7

Also noticed Zwift does not appear in the Privacy —>. File and Folders setting as I had a problem years ago allowing access to Documents folder…
No ability to add the APP
Deleted Documents folder, emptied trash, after copying cp and workouts folders to desktop
Deleted App
Installed App


1 Like


Same problem here.
since the Mac update…

Catalina 10.15.7

Zwift opens and then we I click on Let’s Go it crashes…
I tried to unstall Zwift and reinstall it, same problem.

I hope this problem will be solved shortly cause it will rain during ten days here in Paris :frowning:

Thanks for your help Zwift Team!


1 Like

Same here. Ended up signing up and doing a ride on Rouvy. Fun platform and they offer a free two-week trail period.

1 Like

Idem de mon côté. Exactement le même problème de plantage une fois que je clique sur “let’s go”. Ma config: Macbook pro 2012, catalina 10.15.7

1 Like

Also noticed Zwift does not appear in the Privacy —>. File and Folders setting

I forgot to mention that I’m seeing this ^^^ also!


Screen Shot 2021-10-30 at 2.53.30 PM
Zwift Application no longer launches. Just updated the OS yesterday. Man i hate paying for Zwift when i cannot even use it. This is the 3rd time I’ve been put out recently. Let me know if you want any Log files as there isn’t a crash file.


The same problem here. Three days without the app.

  • MacBook Air 2012
  • OSX Catalina 10.15.7
1 Like

Same issue. Mid-2012 MBP running 10.15.7

1 Like

Same issue here. Using a 2012 MacBook Pro with Catalina. App crashes after hitting the ‘Let’s Go’ tab.

1 Like

Same problem!
MacBook Air 13’ mid-12 with Catalina last update

1 Like