macOS problems with new update? [1.13.0] [May 19 2021] [SOLVED]

There looks to be an issue. See attached image. For the record, first time I’ve had a problem since I joined the platform in May 2018.

5 Likes

Seeing issues on MacOS as well. As soon as I click “Let’s Go” Zwift crashes.

19 Likes

yes same here

3 Likes

Same here as well on Mac OS, hope it’ll be fixed very soon, can’t wait to try the new world!

4 Likes

Same issue here also on Mac.

3 Likes

Same problem here with MacOS

2 Likes

Literally the first issue I’ve had in 3+ years.

2 Likes

It’s a brick. The app stops every time I accept the update. Cannot zwift anymore.

2 Likes

Interesting. Not for me.

la meme pour moi. Toujours pas de solution ?

Hey all - thanks for flagging this up!

If you are experiencing a crash - please grab the crash logs and email them to logs@zwift.com
Here’s how you locate the crash logs (different than game logs BTW).

Based on @Greg_Danford screen grab - that looks like a really outdated version of the Zwift launcher app for Mac. I’m wondering if downloading the latest version would solve this crash.

Re-installing Zwift can wipe out your Personal Bests and Customs Workouts so it’s important to put them in a safe place before you uninstall and reinstall. Please follow these instructions on our Support Hub.

1 Like

tu as fait comment pour le faire refonctionner ??

Salut j’ai déjà fait tout ça et Zwift ne se lance pas une fois que l’on a cliqué sur “let’s go”, ça plante il se passe rien et la fenêtre ouverte se ferme.

In the meantime I’ve uninstalled and reinstalled Zwift on my laptop, not sure it had any effect at all, but just thought I’d let you know, now it works for me.

EDIT : back to not working for me as well

3 Likes

tu es sur MAC ? moi ca ne fonctionne pas

Can you please confirm if you reinstalled Zwift with the latest install package available from zwift.com?

I have now done this twice and am still experiencing the same issue. I get to the “Let’s Go” screen and then the app just quits. Have to say I’m a little annoyed.

5 Likes

Macbook Air M1, Big Sur 11.3.1. Less than a month old so Zwift was clean installed only a few weeks ago.

After downloading the update I got one of those “Something went wrong. Please try restarting Zwift” errors. But after restarting Zwift it loaded fine.

I’d suggest the first step is to ensure you have downloaded the latest version of the Zwift launcher installed.

Do you actually test these updates before releasing them? It beggars belief that users have no control over whether they want to update and as a consequence have to suffer this bullshit every time an update is released.

21 Likes