Zwift crashing on IPad [SOLVED]


When I open the zwift app on my iPad the app opens then immediately crashes.

Anyone help please.



Hi @Dave_Hart
Welcome to Zwift forums.

I can see you session logs on our server, and see the iPhone in question. It’s looks to be running the latest iOS v13.3, and the latest version of the Zwift game app.

You may know that Apple introduced security features with iOS v 13.x that broke a lot of apps. During the reinstall & startup process - allow the folder permissions the Zwift app asks for, and you should have no issues. If you said “no” to any of the permissions prompts, the game can’t initiate, so I suspect this might be what’s happening.

You can manually change permissions in the Settings of your iPhone, or you can uninstall & reinstall, whichever’s easier for you.

Thanks @shooj

I’m on an iPad and during the install process it only asked for access to blue tooth.

Uninstalled and reinstalled still same problem.



I run Zwift on an iPad 6th generation and have had intermittent problems as you describe and I had kept operating systems and Zwift updated … at one stage I despaired of being able to run Zwift on my iPad again. Zwift tech/customer support offered some detailed advice none of which worked… Finally and unexpectedly following a clearout of unused/unnecessary apps and data to clear more space on my iPad everything started working again … no crashes, all hunky dory. There may be no causal relationship between the two events but who knows… a technical mystery wrapped in an enigma. Ride on!

Thanks for this bit of advice. Purging some clutter on the hard drive is good practice.

Thank you for the clarification.

I’m seeing a roughly half-hour ride session on Jan 22 8:12 pm - 8:42 pm where you unlocked the Paparazzi badge. That successful ride was preceded by several login attempts and I assume those were the crashes. Did you do anything different just prior to the successful ride, like reboot, or uninstall / reinstall the app?

With those preceding crashes, at what point below did the crash happen?

  1. Were you able to launch the app and get to the username / password prompt?
  2. Did you get to the “Let’s Go” screen?
  3. Were you able to launch the game app and get to the pairing screen?
  4. Did you get to the part where you select your world and route?
  5. Were you able to begin a ride?

@shooj @Steve_Wilson1 thanks both.

I uninstalled zwift again and then shut the iPad down and turned back on reinstalled zwift and opens and just did fan view to see if crashed and all good.

Not tried a ride yet but will do so tonight.

With regards to previous crashes, where I got to varied from crashing during a ride to crashing before it actually fully opened.

Thanks both.


1 Like

Hi, I am having the same problems, they just started happening yesterday intermittently, then I cannot get it going at all today. Can you clarify what I need to do please?

P.S. I run iPad 13.3

Hi Andy,

To sort the issue I:

a - uninstalled Zwift.

b - switched my iPad off.

c - Turned it on again.

d - reinstalled Zwift and bingo worked fine and is still working.



1 Like

Cheers, I’ll give it a go…

Same problem on my iPad Pro
Tried an uninstall, reboot, re-install, without succes.
Logged out, reinstalled and now getting wrong e-mail/password whereas the credentials work fine in the companion app and on the website.

Hi @Kirsten_De_Weerd_BZR
Your case might be solved with a password reset I’ll send you a private message.

Thanks, wait to see that…

BTW, I tried deleting the app, closing the iPad, reinstalling the app and then going on the trainer. It seems to be working. I’ll go again at the weekend. Fingers crossed…

Thanks. I did finally manage to open the Zwift app, but did a password reset regardless. I am now thinking it might be an iPad problem rather than a Zwift problem. I’ve had more apps crashing on the iPad the past days than combined over the past year or so.

Hi, well, whatever happened, it worked!

Same here. Zwift just stopped after 8.6 km. Happened also yesterday. I’m using an IPad with my Wahoo Kickr snap. Got the latest software update from Apple and got the latest Zwift update.

Since you’re running the game on iOS, I moved your question to this thread. Please try some of the suggestions above that have worked for other members.

Thanks, going to do that.

Well, it’s werking again! Thanks for the advice:
-delete the app from the IPad
-switch off IPad
-install Zwift

Done! Thanks again!