Won't login to account on Apple TV after latest update

Can’t login on Apple TV after today’s update 1.0.34046.
The iPhone running the previous version logs in OK. 1.0.34042

On the Apple TV it says that there was an error logging in and have I changed my password.

I’ve already submitted this issue here but it didn’t show up so there may be a double.

I can’t log in either. It asked if I wanted to reset my password but then it did not send the email

2 Likes

Yea me either. I screwed with it for over an hour thinking it was something I did. Don’t update Apple TV app for zwift or you can’t get in. I emailed them about it. I’m sure they are about to get swamped.

Thanks Kyle for emailing them. I was about to do that.

Sure thing. Hope they are quick with a fix. They will get thousands of emails when everyone starts logging in.

They got back to me a bit tonight. Said it’s been escalated to tier 2 tech folks and it may be awhile before I hear anything back. Let you know when I hear something. Cheers.

I emailed them and was happy to get an email telling me how to reset my router. I’m not having any problems with my Internet especially when my companion app was working.

Yes me too. Not much help seeing the iPhone and laptop work OK on the same network. The issue is only with the latest update and with the app NOT the router.

I cannot log into Zwift via my Apple TV either. I can log in everywhere else ( web account, laptop and iphone) using the exact same email/password. I have reset my Apple TV 10 times or more, unistalled Zwift app, reinstalled Zwift app. Wasted 3 hours trying to get it to log in :frowning:

4 Likes

Also having same issue on Apple TV. SORT IT OUT ZWIFT!!!

Alan they’ve replied that their working on a fix.
The Apple TV is the only one effected it seems.

1 Like

Maybe they should sign up for a paying account to test it properly, I guess. That really isn’t QA. The good news is, my iPhone worked using Screen Mirroring to the AppleTV. A quick fix for anyone needing a ride.

5 Likes

Same here. My appleTV cant log into Zwift and say its the wrong password. Works on every other device. Was supposed to ride a long time. I dont think so now. Used an hour on investigating this issue.

Heard back this morning. Said they found the problem and submitted to Apple for the fix. Approvals usually happen within 48 hours from Apple.

Same here since The update of today. Tried on two different accounts.

Yes, happened to my Apple TV app as well.

Same here, reset Apple x3, no luck, works on computer and iphone. Sucks! Hopefully fix soon!

2 Likes

Thanks for the screen mirroring reminder. I almost gave up on my workout this morning but screen mirroring work remarkably well!

1 Like

https://status.zwift.com

This is the page for the status of fix

1 Like