Speed and Cadence dropping in and out


(Chris Kostka) #1

I am having issues with my speed/cadence sensor dropping signal during rides.

I am using a basic trainer with a Fenix 3.  My speed/cadence sensor is a Cat Eye ISC-11. I have replaced my battery in the sensor, and just purchased a USB extension cable which allows me to place the ANT+ sensor within 6" of the speed/cadence sensor which is about 6-8 months old.  I have also reset the sensor and researched for it in Zwift.

The readout is fairly easy to see in the picture I attached.  I receive the error message of wheel slippage when I am pedaling at a very even and consistent cadence.  It’s not when I get up for a big push, but just randomly while trying to maintain wattage. 

I am not using a training tire, just the tire I used for the last season since I will put new tires on next season. 

Needless to say this is quite frustrating in group rides where I have to stop pedaling for 2-3 seconds in order to clear the slippage warning.  I really don’t know where the issue is occurring, and sometimes it is fairly consistent, and other times it feels completely random.  I am wondering if anyone else is running into this while using similar set-ups and zpower.  I am not sure if it is the sensor, Zwift, interference or something else.  Any feedback or tips that you could provide would be greatly appreciated. 

FYI - The graph in the workout below shows drops in pedaling speed because I have to stop pedaling to get the slippage error to go away.

 


(Taylor Kingi) #2

Hi there, I’m having the same issue and have followed the same process to try and fix it with no luck. I have the same sensor and starting to wonder if it is the problem? I also tried a different magnet with a slight improvement - I think. As you say it is particularly frustrating in group rides.

I have submitted a support ticket and waiting for a response so if I can sort it out I’ll post here.  If you manage to solve the issue could you please post the solution here.


(Chris Kostka) #3

Taylor, thanks for the input, and for putting in a ticket for this issue.  I am hoping that they have information that can help us to fix this issue.  I tried to ride without a fan on Tuesday to see if that was causing the interference, don’t want to do that again anytime soon.


(Tim Schroepfer) #4

I’ve opened a ticket on this very issue back in early October and have finally got them to acknowledge that they have an issue with the CatEye ISC-11 sensor. Jason from the Zwift support team has confirmed that they’ve purchased one for testing at their offices and here’s my latest response from November 20th:

Hi Tim,

Sorry for the belated response! The first chance we actually had to test the sensors was last night; we’ve been really busy down here at the office. The good news is that I was able to reproduce the issue! I’ve passed the information on to the programmers, and they’re going to be working on fixing it. I’m going to move your ticket back to on-hold, and I’ll let you know when that fix is in.

Thanks for your patience and understanding as we sort this out!

Jason K.
Zwift Community Support Lead

– so at this time i’m just patiently waiting for an update that resolves this.

 

 


(Chris Kostka) #5

Tim, thanks for the update on this, that is good news to hear.  I am glad it isn’t something I am doing wrong.  Hopefully they can get the CatEye ISC-11 sensor to work more consistently with the software.  I am looking forward to hearing their response.

Chris


(Chris Kostka) #6

Have we heard any feedback on this?

I had a brutal day today on the bike with the “slippage” warning.  I biked for 70 minutes and had at least 50 warnings come up during my training session. 

I am either getting dropped in all group rides, or failing over half of my sections of workout mode.  It is beyond frustrating and am finishing up workouts just mad, and not fulfilled. 

If this CatEye ISC-11 sensor isn’t rectified, is there a better speed/cadence sensor set up I should invest in?  Would really appreciate an update form Zwift though so I don’t have to make any more investments as I have already done all available updates to try and rectify this issue with this sensor set up.


(Taylor Kingi) #7

Hi Chris,

Unfortunately I don’t have any news as yet. I attached a link to this thread as well.

I feel your frustration and don’t really bother with group rides or the workouts anymore because of it and often just sit around the 200W mark ignoring the message when it’s really bad. The extra kicker is that I have two of these sensors which work fine when not used with zwift so can’t help with any recommendations.

Hope it’s sorted by Christmas as I have some time off and wanted to try some races. Fingers crossed! 


(Tim Schroepfer) #8

Hey Chris,

The last update i rec’d was when i e-mailed my support contact on 12/4/2015 and his reply was as follows:

Hi Tim,

I wish I had better news, but unfortunately, we’re still hunting for what’s causing this issue. With only 5 game programmers, we’ve been spread thin since launch. That being said, I’ve bumped this issue again to make sure it’s getting looked at.

We appreciate your patience and understanding as we get this sorted out. :slight_smile:

Jason K.
Zwift Community Support Lead

 

I also have two(2) of the ISC-11 sensors that work fine with my Cat Eye Stealth 50 and really have no plans to invest in any more sensors - although i do know that the Garmin, Wahoo, and Bontranger DuoTraps all work without the slippage ‘errors’.

I too am holding off on any FTP workouts until this is fixed, as i certainly can’t trust my zPower values with them jumping all over the place. I may have to skip a month or two on my subscription with them until they get it worked out because it is very frustrating.


(Chris Kostka) #9

Tim,

Thanks for the update on your end, I sure hope they push it ahead internally there.  Working for a small tech company myself I can sympathies with them on a shortage of developers, and I am sure they are getting hammered with stuff right after launch.  I am a paying customers however, and I brought up this issue in the beta phase and it still hasn’t be rectified.  The frustration during workouts and group rides of having to stop cadence cold turkey to get the slippage error to go away brings in so many different areas of frustration and it adds up to a very unsatisfying experience as a user.  Here’s to hoping it is being worked on and hopefully fixed soon.

Chris


(Tim Schroepfer) #10

Chris,

One option to prevent the message, although the wattage/power numbers will not be relevant - is to choose a different trainer in the pairing mode, as i scanned your early post and didn’t see what trainer you have.

For example, I have a Kurt Kinetic Road Machine which they support, so it’s trying to do the calculations, etc. Sooo, knowing that our numbers are skewed at this point anyway until they resolve, you could do what i had done a few times and that’s to choose the NashBar Fluid trainer, as they don’t calculate zPower for that trainer - so no ‘slippage’ messages. Cadence and speed are still captured, so it’s not a complete loss.

Now, keep in mind that i only suggest this to rid yourself of the messages and maybe get a somewhat better ‘experience’ until the issue is resolved. It just may help you keep your sanity while we wait it out, possibly worth a try…

–Tim

 

 


(Chris Kostka) #11

I might have to try that.  I have a Kurt Kinetic Road Machine as well.  Love the trainer.  Have you tried this in the past?


(Tim Schroepfer) #12

Yes i have, multiple times and no messages. I had happened to stumble across that back in beta when i was getting frustrated with the issue before Zwift had acknowledged the issue - and that’s where Jason(support) had said that the Nashbar Fluid isn’t power calculated - so i had just gotten lucky when i had first tried switching trainers in their pairing/setup.

Let me know how it works for you if you decide to try it.


(Chris Kostka) #13

Tim,

Tried the NashBar Fluid trainer the other night and got no error messages.  Still had a few drop outs in my signal where it went to 0 watt’s but no error message came up which was nice.  Was actually able to finish a workout with a perfect score for once.  I felt like the numbers might have been a bit off though cause I didn’t feel like I was working as hard as was with the Road Machine being used but still outputting the same numbers.  Maybe it was just in my head, who knows.

Thinking about taking my CatEye sensors back to REI since I bought them less than a year ago and getting Garmin sensors.  Hoping that would reduce the drop outs that I am getting.

Chris


(Tim Schroepfer) #14

Chris,

Agreed, i believe the numbers won’t be accurate compared to the setting we should be using for the Road Machine, but it at least lets you ride without the messages.

I’m holding out that the Zwift team will solve the issue soon so i can use the workout mode and find out my FTP, as it’s not possible with the sensors we have at this point to even bother trying for FTP scores.

Tim


(Chris Kostka) #15

Do you think other sensors like Garmin set up would still drop signal and cause the slippage error?  I was looking at this one as a replacement, http://www.rei.com/product/876303/garmin-bike-speed-and-cadence-sensor


(Tim Schroepfer) #16

I don’t believe any other sensors have the issue that the ISC-11 does - as i tried my friends DuoTrap on his Trek as well as the Wahoo and other Garmins - all without the signal loss, as long as you stay with the 30" or less from the Ant+ dongle. I would suggest getting a USB extension (like 6 ft) so that you can actually lay the dongle on the floor directly beneath the chainstay mounted sensor to ensure you have no interference or signal loss.

here’s one i tell my friends to get, as it’s BlueTooth and Ant+ so it’ll talk to your smart phone apps as well:

http://www.amazon.com/Wahoo-Cadence-Sensor-iPhone-Android/dp/B00NW882KM/ref=sr_1_1?ie=UTF8&qid=1450486805&sr=8-1&keywords=wahoo+ant%2B+cadence

There’s also this one while they last, basically the same model as the Wahoo branded Motorola for under $20 right now:

http://www.amazon.com/Motorola-Speed-Cadence-Sensor-MOTOACTV/dp/B007KJ1RNI/ref=sr_1_1?ie=UTF8&qid=1450486933&sr=8-1&keywords=motorola+ant%2B+cadence

 


(Chris Kostka) #17

I’ll have to check these two out, maybe better than the Garmin set up?  But I do run a Garmin Fenix 3, so I thought they might talk better.

I am running an extension cable already and have the sensor mounted to the frame of the trainer so it is less than a foot away from the speed and cadence sensors on the bike.  However I will try it on the floor right under the bike tomorrow to see if that makes any difference with maybe the pedal stroke or my feet causing the disruption in signal.  Pretty weak if that’s the case…


(Jason K) #18

Hey all, thanks for your patience on this issue. Since it’s been a while, I wanted to give everyone an update on this.

As we’re a small studio, we only have four programmers, and the one who is able to fix this issue is also working on our next big update, so he’s been tied up with that. While he is wrapping up work on that, the Christmas break is also coming up, so this issue probably won’t be resolved within the next few weeks.

We’ll continue to provide updates, but it’s also worth keeping in mind that this issue may not be something we can solve on our end either, as the problem stems from hardware.

Thanks for your continued patience and understanding!


(Tim Schroepfer) #19

Thanks for the update Jason!

–TimS


(Chris Kostka) #20

So last week I took my CatEye set up off my bike and was able to return it to REI since it has been less than a year since I first purchased the sensors.  I turned around and bought the Garmin Speed/Cadence sensors for $10 more.  I got them in the mail this week and tried them out this morning.  I didn’t have one drop out of signal throughout my entire ride.  I didn’t change anything else in my set up besides those sensors.  I would say it is likely a hardware issue with the CatEye sensors.  It was great riding today without any drop outs or slippage warnings throughout my 80 minute ride.