No resistance in climbs / Wahoo Kickr


(Raphael Taieb) #1

Hello Zwift

I just bought a new Wahoo Kickr and connected it to Zwift using Bluetooth.

I was very disappointed to see that Zwift does not adjust resistance while I’m climbing a 8% climb. I can keep the same gear as in a -8% slope down… Only the speed varies.

Can you explain how I can have my Kickr to change resistance automatically when climbing ? Would an ANT+ connection solve the issue ? Should I pair the Kickr as a power source instead of smarttrainer ?

Thank you in advance
Raphaël


(Nigel Doyle) #2

From my experience ANT+ is more reliable.

On the pairing screen the Kickr should be paired as a controllable trainer. It won’t change resistance otherwise. It should also be be paired as the power source if you’re not using a power meter. You may see it listed twice. Choose the trainer with “FE-C”.

If none of that works you’re best to file a support ticket with Zwift.


(Vincent W.) #3

Thanks for the tips @Nigel_Doyle
We have had quite a few reports of resistance issues on Kickr and we are investigating the causes. Are you using an iOS device? @Raphael_Taieb


(Matthias Coucke) #4

Hi, I am having the same, frustrating issue. I can’t feel the climbs, I see my speed dropping, and I have to almost spin out at my toughest gear to keep up. At 8% in Innsbruck f.e. I have to sprint to keep up, I never have to use my small chainring.

I use a Kickr (2017) and an IPad, connected via BT.


(Vincent W.) #5

Thanks for the heads up Matthias. We’re hoping to see some BLE improvements in the next update. In the meantime can you try to:

  1. Launch Wahoo app and run KICKR in app
  2. Disconnect KICKR
  3. Close Wahoo app
  4. Launch Zwift and pair KICKR

If that helps at all can you report back? Thank you!


(S Schulz (Ruhrriders)) #6

Same Problem here. Bought a kickr Core yesterday. In the wahoo app i can manual set the resistance but when i use zwift over Bluetooth with ios i have no resistence change . On pc over ant its the same. No resistance. I have tried an advanced spindown and a firmware downgrade nothing worked


(Matthew Rabinowitz) #7

Yep…same here. New Kickr 2018, AppleTV 4K. No resistance changes. Tried all the troubleshooting to no avail.


(Vincent W.) #8

Are you disconnecting the KICKR from the Wahoo app before connecting to Zwift?


(S Schulz (Ruhrriders)) #9

Its working now. But i am not sure what the solution was. I have downgraded the firmware, deleted the kickr from the wahoo app and do the spindown over zwift and not over the fitness app.


(Vincent W.) #10

Maybe downgrading the firmware? We’re investigating a lot of these cases so any abnormality counts.


(Brandon Markiw) #11

Same issue here. Just got back onto Zwift last week after a summer hiatus. Never had this issue last season. KICKR & Zwift performed flawlessly. Full power down and restart and I seem to be at ~50% fail rate. KICKR connected via Bluetooth to OS Mojave Macbook Pro.


(Will Vagnoni) #12

I m having the same issue but with the Rampa Elite … Some days it works then the next nothing… any suggestions??


(Aaron Smith) #13

Can you clarify what you mean by disconnecting the KICKR in the Wahoo app? Do you mean selecting “Forget Sensor” or Deleting the sensor altogether? Thanks.


(Felix Bade) #14

Have the same issue as described above. No resistance changes or what so ever in Zwift.

As far as im concerned, the solution is to perform a spin down each time i use Zwift. But here the next problem pops up: The spin down fails in most cases due to time outs. It seems as if the Zwift app cannot measure speeds < 3 kph on my kickr (newest version, 5). Thus, the 0 kph limit is never reached. Just a few minutes ago the spin down was successful - after various tries.

If the problem persists, unfortunately, im forced to cancel my Zwift subscription. I don’t want to spend 40 minutes or so to get the system running before i can even start my work out.


(Trond Vidar Kjellen (B)) #15

I have the same issues. 2018 Kickr. Way too low resistance. I have to use 50/11 on “Zwift Island Climb” and with 90 in cadence I can only hit 310 watts before I spin out. My FTP is higher than that. Everything is calibrated/reset as described. Weirdly enough I need to use an easier gear on the downs afterwards. Very frustrating, and was dropped from a race yesterday due to not having enough resistance.

ATV4 via ethernet, BLE connections.

Reported here also https://forums.zwift.com/t/wahoo-kickr-resistance-too-low/13253/27


(Doug Steele Cinch) #16

Just set up a new Apple TV and Zwift app. I was able to get the Kickr as power source and controllable device but no resistance. It acted like it was in ERG mode. I deleted the kickr from the wahoo app and nothing changed.


Wahoo KickR Resistance Too Low
(Aaron Smith) #17

Update: The 4 step process that Vincent posted worked for me, with “disconnecting” the KICKR meaning selecting “Forget Sensor” in the Wahoo app.


(Dave Hallam) #18

No luck with the 4 step process for me. I’m having the same issue as everyone else. Spindowns time out and no resistance increases.
Help!!


(David Moore) #19

Vincent is there any update on whether this has been solved or close to being solved? It is rather frustrating


(Holger Manefeld) #20

@Josie.L
I have a similar issue with the Cycleops Hammer. After a short pause (a few minutes refilling the bottle) the was no restistance anymore. Shutting down Zwift and restarting the App on the IPad it comes back. Also changing the button „controllable“ for a test the restistance control were disabled.
Any feedback or update available?
Cheers.