Logged in, no roads to ride.. network error

Same as previous…Also companion app not starting… is there server updates today?

At the moment Zwift is not reporting any issues: https://status.zwift.com/

I logged on using my iPad and everything seemed normal.

No issues with the ZCA on my iPhone either.

Seems the issue might be on your end somewhere.

I see… strange thing? I have strong internet connection…

The issue could be caused by a number of things, DNS, ISP blocking ports, ISP routing issues or you just might need to restart your modem and router to resolve the issue.

same problem here. Can’t log in with Apple TV

Tried restarting but no succes for now…

Can you guys post what country you are trying to Zwift from, it could be a localized issue.

I’m having the same issue. Even the login web page takes few minutes to load. Tried restarting router, also tried connection via mobile internet, the same issues.
Location : Slovakia.

Just wanted to ride, nothing works.

Zwift won’t start on my PC with Win10.
The Companion App won’t start on my Android Phone.
Seems like just the Homepage and Forums are online, everything else is down.


Same Problem in Germany via Telekom, with mobile O2 it wirks !

Don’t have Telekom, I have 100/40 with 1&1.
And I don’t have any mobile connection.

Strange Problem, maybe some Providers use an other Connection for their Traffic :thinking:
I will wait for tomorrow…


Seems it’s localized to a region in Europe, could be they are having routing issues or doing some maintenance (talking about the major ISPs). I’m not seeing any reports from other areas of the world and it does not seem to be effecting everyone in Germany, Slovakia and Slovenia or I would see people reporting it on FB and Twitter.

Not saying it couldn’t be a Zwift issue with their router or servers preventing certain traffic from certain IPs. I don’t have access to that, but it helps if you post which country and ISP so it can be narrowed down.

Same problem in northern germany (luebeck). Any connection to zwift via IPad or IPhone possible…waiting for connection for several hours

Bei mir das gleiche Problem!

I’m having the same problem in the States.

just switched my ISP-DNS servers to cloudflare and google DNS servers. and in my router.
same problem. So it’s not DNS related

Can anyone tell me a adress I can run a traceroute or ping?

looks like zwift servers having a problem, or heavy DDoS

Same problem for me in Germany.
ISP: Telekom DSL
Mobile: Telekom

Both connections don’t work.
Can’t login the game or companion app or loading my.zwift.com or even zwift.com

Still the same Situation. Also the Login in the Forum is only possible via mobile Network !
Sems a Problem with Secure.zwift.com.
This workaround helps:
Connect via mobile Phone O2, then Switch over again to WLAN via Telekom…