No roads to ride

Been running zwift trouble free on mac for 2 years. For the last 2 days just cannot log in, message says logged in but no roads to ride.
Internet connection is working fine, tried rebooting laptop, router etc but no change.
Anyone help on this issue?

Hi. I have had exactly the same problem. Cannot connect via WiFi - says no roads available. Was working perfectly up to 3 days ago. If I remove my iPad from the WiFi connection and connect via normal 4g network it does allow one to log in as per usual

Anyone have similar issues or know how to correct this problem.?


It’s quite possibly a Internet routing problem.
Like we Germans had from March 25th to about April 5th.

got the same problem haven’t been able to log in all day :frowning:

Using my Android phone (my e-mail removed for obvious reasons)

1 Like

Got the same problem although when try to use on my android device 4G instead of wifi it still happens.

Same problem here, rode on 19th April and had problems logging out and ride wasn’t registered - but the FIT file was there so could upload to Strava.

Tried to log in for a group ride and have got this message, internet speed very good - have raised as a ticket and will confirm response I get.

Same problem since today in the U.K.

It’s probably something to do with your internet connection. There’s 15,000 people on Zwift right now.

No, internet connection was fine - connected OK 20 mins later… suspect due to demand at Zwift’s end if 15k riders online

There’s been nearly 50,000 online before with no issues.

1 Like

Unlikely really .

How would his Zwift client know there were no roads to ride if it wasnt connected to the internet to find that our , it will just give a connection error.

Unless the client application has a error handler issue and returning a misleading or incorrect error.

Either way this is a Zwift issue that needs diagnosing and feedback.

Suggest someone (everyone) who has the issue raises it direct as a support ticket.
When the solution is found , remember to post it back here so others can find it .

I wasn’t talking about having zero internet connectivity. There are degrees of internet connection issues. Like routing problems, for example. If his ISP was having an intermittent issue (or somewhere else on the chain of connections to Zwift) then it could easily cause this sort of problem, as has done so in the past for other users. This isn’t a new error message that no-one has seen before.