Getting "No Signal" right after connecting

(Nick) #42

I have this problem it works off the Iphone no problem but the devices are shown on the laptop as paired but with no signal! Really frustrating!

Do I need for the use of the laptop an ant+ dongle or should the bluetooth work fine? I would rather not pay out even more money but if I need to I will?

Nick

(Carlski) #43

Same here. Tacx neo. Lastest firmware. Tried two different ant dongles. Drops out after about 5 sec. No signal. Won’t reconnect. No ant light on tacx. Ant symbol says it’s working in top left of pair screen. Garmin heart rate monitor doesn’t even work.

Can then exit zwift and open sufferfest. Works perfectly.

Has worked well untill last update. Wtf!!!

(Manuel) #44

Same thing here… Tacx Neo 2 and Tacx HR. Worked well for the first few weeks, doesn’t work anymore since about a week.

(Milan) #45

For Tacx Neo 2 - Try to downgrade to FW 0.0.15 and use another ANT+ cadence sensor if you have (e.g. Garmin).
It looks like it is working for me at the moment.

And I changed settings in power control to don´t allow the PC to sleep USB + bluetooth.

It is not showing me “No signal” anymore and keeping connection for two hours without interruption.
I will test it in any ride this evening.

(J) #46

Same. Ant + w Kickr.

Worked fine up until update, now, “connected, no signal’

(Holy) #47

Hi. I am using 4iiii power meter with Zwift. This works great when just using the mobile app on Samsung Galaxy S9+. Bit of a hassle having it on such a small screen though.

The problem comes in when running Zwift on my laptop (windows 10 possibly), And using the companion app on my phone to receive signal from power meter. It connects fine to the power meter, But eventually ends up saying connected but no signal. Longest I have lasted is around 5 minutes before this happens. Is this a problem with Android companion app?

(Mike) #48

Currently having this issue with my Tacx Vortex, companion app on android and windows 10 PC. Was working fine 4 days ago but now dropping signal. The cadence (getting from vortex) will work sometimes or the watts will work but not both at the same time. Only recent change was that zwift updates on my computer.

(Pablo) #49

TACX VORTEX
Latest firmware and ZWIFT updated
Garmin heart rate monitor does not work as well as other sensors that despite connected show no signal after 10 min ride and don’t work anymore. I have tried different dongles but nothing works. It is so frustrating to be dealing with these issues instead of training.

1 Like
(Joe) #50

2+ year user here. Elite Direto connected via ANT+ w/ USB extension on a Win10 laptop. Since Zwift update earlier this week, I’m getting ‘no signal’ messages for all things trainer-related (currently cadence, power source, and control).

On tuesday, I started a ride and my avatar went nowhere. If I ‘unpair’ and search, everything shows up properly right away. Then I ‘pair’ and… within seconds… ‘no signal’ returns. Until there is one. Then there isn’t. etc.

I’ve had zero problems with connectivity in the past, and haven’t changed my setup at all. Is there a bug in the most recent update??

(Jasper Fontaine) #51

Same issue, as of today! After a reboot i was able to connect my sensors, but midride the signal dropped and i couldn’t continue the race i was very invested in!
Tried my iMac and Macbook, both with the ANT+ dongle. It was working only a week ago, i find this VERY annoying. Might not be able to continue the Tour of Wattopia, which i kind of build my weekly schedule around for the coming time :frowning:

(Immanuel) #52

Same Problem here, yesterday Zwift updated, an now my device is connected, but when I start to ride the is no Signal. I don’t pay money if it isn’t working! How can this be fixed?

(Tomas) #53

Is this still being researched for a solution?? I just wanted to start Zwift, my device is coupled, but not reacting when I want to ride.

(Jon) #54

Sorry no idea. Like many of us who have bought Tacx and want to use Zwift and also Tacx softwares…frankly we are sênding more time fixing IT problems than training. My Tacx Neo 2 is about to go back. Problems with Android on my Tab A, problems with Windows 10 …sorry but we did not spend this money to complicate our lives…it is for the smart cycle industry to do their job and make it seamless. After two days of frustration.L… zero out of ten…and I am literally getting on my bike…OUTSIDE in the rain and the Tacx can go back HOME… to the Netherlands

(Nicholas) #55

Just updated and now getting no signal.

Is anyone from Zwift working on this?? Disappointed to find this has been an issue for a while now

(Jeremy) #56

Same here.

This sucks. Beta BT on computer not detecting either.

(Nicholas) #57

FYI, I found a work around that worked for me…

(Jeremy) #58

Thank you!!