Getting "No Signal" right after connecting


(John whelan) #21

Is there any update on this.
I’m using a Wahoo KICKR and it’s connected but reading no signal. Very frustrating?


(Caroline Ryan) #22

Same issue here with Tacx Blue matic turbo trainer. Please fix!!


(Ahmet Yetkin) #23

Hi Michael coy
It was same for Tacx vortex, last month, didn’t know how it was resolved…


(Jane Kahler) #24

I have been having the same issue for the past week. Come on Zwift, help get this fixed!!


(James Ginther) #25

Same Here. No signal after pairing. Tacx Flux with PC. Worked for 20 mins then stopped.


(Andrew Sheldon) #26

same with me. 20 mins into first ride then lost signal. so frustrating. wont be signing up until this is fixed


(Drew Robertson) #27

My Kinetic-Cable-AppleTV set-up has worked flawlessly right out of the box and for three weeks. Yesterday I got the NO SIGNAL warning on all sensors. My set up has worked well with and without the companion app. So what happened?


(Lee Carson) #28

I am using the Kurt rock and roll smart with the companion app (ios) and some days I have this problem and some days I don’t. It is very frustrating.

I have tried different laptops, using my iPhone directly and no big screen, and I have no idea how to make this work. I hope you guys find a solution soon


(Vincent W.) #29

Hey everyone @Lee_Carson @Drew_Robertson @Andrew_Sheldon @jamesginther @Jane_Kahler @Ahmet_Yetkin @Caroline_Ryan @john_whelan

If you haven’t already can you please send us a support conversation? There are a few trainers mentioned here and a “no signal” error can happen with all of them. We’ll need to take a more specific look.

Please make sure you are on the latest version of Zwift, the latest firmware version of your trainer, and let us know what device you are using to run Zwift. Thank you!


( By Jam1608) #30

Vincent, I’ve sent several support messages in the last couple weeks and nobody is responding to me.
Tacx Neo 2, Tacx ANT+ USB receiver.
Zwift device search sometimes finds the Neo but its always not connected.
The ANT+ light on the Neo never comes on.
I have BT disabled on my laptop to force the ANT+ connection. If I turn BT back on then Zwift will connect but I don’t get the resistance feedback.
The ANT+ receiver is on the floor next to the Neo.
I also have Tacx TTS4, and it successfully connects to the Neo.


(James Ginther) #32

Sorry, I couldn’t make it work, so I got an Apple TV 4K and it has been fine. My PC stopped working with my trainer.

James Ginther
303-506-4730


(Vincent W.) #33

Hey @_ByJam1608 here are a couple ANT + troubleshoots that may help out your situation: https://support.zwift.com/en_us/my-ant+-signal-is-dropping-(cycling)-SJdW01bHX

Troubleshoots like checking your battery or (if possible) trying to connect with another ANT + dongle are included. Also make sure your Neo 2 is on the latest firmware!


( By Jam1608) #34

Vincent, Not sure if any of this applies. I dont have drop out problems or interference, I can never get successfuly past the pairing screen, I’m fully connected to the Neo over ANT+ on Tacx’s TTS4 software. ANT+LED on Neo is on. Everything works. Shutdown TTS4 start Zwift, same hardware. Sometimes is shows connected but “No Signal” Started a workout, rider doesn’t move. ANT+ LED on Neo is never on. ANT+ icon on Zwift is searching.
I’ve been going back and forth with Tacx for a week and don’t know what else to do.


( By Jam1608) #35

Oh, everything is latest software/firmware.


(Vincent W.) #36

I see, here’s a better article actually: https://support.zwift.com/en_us/zwift-can’t-find-my-usb-ant+-dongle-(cycling)-rkIbR1BQ

Can you try these steps out to see if they help at all?


( By Jam1608) #37

I might have found the issue and something you probably haven’t seen. So I was trying to zip and export the Zwift logs in my documents folder and found there was files in use. Turns out Microsoft OneDrive, which I have setup to sync the documents folder on my laptop with the cloud. OneDrive was trying to sync the log files at the same time that Zwift was writing to them. Disabled OneDrive and it seems like it works now. Started and stopped Zwift a couple times. Will try a ride tomorrow. Thanks for your response and help…


(Vincent W.) #38

Hmm that’s very interesting! Yes please update us on if you can ride tomorrow, we’ll be here. :ride_on:


(Lee Carson) #39

Hello

My trainer is a Kinetic Rock and Roll Smart Control.

The companion app is run on my iPhone 6S

Zwift is run on my hp notebook


(Lauriston Marshall) #40

I paid in full for a subscription - based on enthusiasm from my team - but every time I log on get a message to “Join Now.” After a first “free” ride, I received an automated message from you informing me my temporary subscription would be extended 7 days, and to select “Join Now” then enter my Apple ID. When I do, I get a message that my “Zwift Purchase Failed.” The same happens when I cancel (back out of the screen.) I have a receipt, proof of charge paid to you, and shared it with you yesterday.

The only way past this is to select “Later.” I can select training, choose a program, and “Ride.” I then select “Back to Me” (lower left) but my rider does not move. There is no progress in the program. I sent you screen shots yesterday. No one from support has been in contact.

I’ve reset my Apple TV. Checked all WiFi settings. Repaired all my devices with your App. I’m on a 2018 Giant TCR with Ridesense, use a new Wahoo Element Bolt, and a CycleOps Fluid 2 without controls. There is nothing wrong with any of these.

I’ve looked for some easy or obvious solution but see none. What is the solution so that I can use your program?