Game Update 1.21 - January 12th, 2022

Thanks.

Although the white Tron look Fast! :ride_on:

6 Likes

I second that Cindy :+1:

1 Like

We need to start a petition to bring back the White Tron Deer!!!

6 Likes

I got a meetup every monday and the meetup bottom goes away and comes back all the time, until there is 5min back.
Does anyone els have this problem?

4 Likes

We used to have ghost riders, why not ghost deer?

Expecto Patronum!

10 Likes

What about the white Mont St Michel?

And still no support for Wahoo’s Direct Connect. @Wes @shuji - my previous questions regarding this were completely ignored. When can we see progress on this?!

13 Likes

I liked the white deer

What about the issue at the top of the Alpe De zwift?

3 Likes

Nothing on fixing event joining so that people racing ZRL don’t have a massive waste of time and effort?

1 Like

See ZRL & Zwiftpower - #7

This is not internet problem because i can see my bike on the road, the power, kilometers…because blob diseappeared, no draft so I lose speed (2 or 3 km/h) and than when blob appears again…dropped.
I’m not the only one to have this problem and others Zwifter I asked, have the same bug.
D…F

1 Like

Any idea when the new routes wil be added to the Companion App for creating MeetUps?

Zwift doesn’t need an internet connection for you to ride through the scenery. Once you’re in a game world, you can disconnect from the internet and ride perfectly well for as long as you like, just with no other riders.

7 Likes

They’re already there now.

1 Like

You can ride Zwift completely disconnected from the internet and you will get exactly what you are describing. The only time you actually need to be connected is when you are logging in, and when exiting (if you want to save your ride). Once you spawn in the game you can disconnect from the internet and everything will function normally, except that you will be alone.

4 Likes

This defiantly sounds like an internet connection issue. You can see all that if you start Zwift and then disconnect from the internet.

Have you tried restarting your router and modem?

1 Like

Powerups have stopped working for me. On a Tron bike (not TT) while doing the new route Twilight Harbor. The powerup pops up and disappears after milliseconds, can’ activate it through the space bar nor the Companion app…
On a macOS if that matters.

Edit: Some more information for debugging: It might happen only on a specific segment. This was on the Tower Sprint.
I’m sure there was no “+40 XP” or something like that, it landed on a PU and disappeared right after without being used/applied. It happened again on next lap. The Companion app showed the PU, but hitting it didn’t do anything, and the game itself did not show the PU more than for a few milliseconds…

Other issues I’ve noticed after the new update (some might be old issues, though, I can’t know for sure):

  • During the TdZ event (Stage 1, Short Ride/C) in Two Village Loop, the rider list on the right showed 0:00 as distance to the riders ahead, even when they were a hundred meters up the road.
  • The leaderboards on the left sometimes showed weird times, such as “:00” (only seconds, while the minutes were missing).

This is likely a connection problem, more specifically connection ping. ZWIFT recommends ping of less than 50ms. Anything greater than that may cause connection to drop off sooner or later. Ping can be tested on speedtest.

1 Like

By the way: the font in the details screens is partially (but not for all areas of a box) still too big, so the numbers for maximum heartrate for example cannot be read. It is probably a specific error, but it might be possible my phone is not the only one showing this bug)

Comment: this bug is reported mutliple times in the comment section of the companion app, the error should be easy be removed by renaming the german translation of “Durchschnitt” to “AVG” and so on.

1 Like

How do I update my ZA on my iPad and iPhone? It’s still 1.20.1. Thoughts?

There’s nothing to update on ZC correct?