Zwift won't start after upgrade: MacOS 12.2.1

Hi, I just tried to start Zwift and it said it was upgrading, now I get a white box/loading screen and the app won’t start at all. This is on MacOS 12.2.1. I’ve tried uninstalling/reinstalling Zwift as per the instructions on the site, but no luck.

My logs:

[17:39:37 2022-02-14] Launcher: Initializing Mac Timer.
[17:39:37 2022-02-14] Launcher: Checking for game version number.
[17:39:37 2022-02-14] Launcher: Checking for launcher version number.
[17:39:37 2022-02-14] Launcher: Checking for VerCur Override
[17:39:37 2022-02-14] Launcher: No VerCur Override Found.

If I leave it running for hours, it eventually comes back with:

Zwift couldn’t connect to the update servers and will close. Please check your internet connection and try again. Error ZLM01

Hi @Toby_Padilla

Sorry to hear about the connection issues.

Best I can tell, it seems that your Zwift app is having trouble connecting to the internet. This is typically because something running on your computer is blocking the Zwift app or Zwift launcher from connecting to the server.

I suggest you start by going through all the troubleshooting steps in this article.

If that doesn’t help, please send us a support request, and our tech support team will be happy to investigate this further. You can reach us here.

Thank you Steven! Sadly the troubleshooting didn’t fix the problem, so I will contact support.

1 Like

You’re welcome, @Toby_Padilla , though I’m sorry to hear that the article didn’t resolve the issue. We’ll keep working with you, however, and I can see you already contacted support. Thanks!

Hey @Toby_Padilla were you able to get this issue resolved? I tried everything and am getting the same error.

Sadly I had to reinstall my entire operating system, then it started working again.

i had similar with apple tv, zwift i on just say there and nothing happened when i selected it.
going to app store i swiped to the zwift app and selected it, immediately ( ie no update or reload) it showed “ open” i hit this and zwift ran :wink:

I’ve had the same problem. Zwift worked well until updating to MacOS 12.2.1 I believe it was. After that Zwift wouldn’t open anymore: Launcher log said: No VerCur Override Found.

I’ve tried deleting all Zwift files and reinstalling it, didn’t work.

What worked for me was turning off Apple’s iCloud Private Relay. It seems that this was blocking some kind of connection to Zwift. Hope this helps for you too

Just found this…Thanks so far my Zwift can reload after what you mentioned.
Why the ■■■■ couldn’t support tell me that?

we will see how it goes

Thanks again