Zwift won't launch after update (OS X)


(Christopher Pallotta) #1

Trying to run Zwift, but after downloading the new update the app crashes when “patching.” Anybody know a solution?


(Jon Mayfield) #2

To do a full re-download on mac do the following:

  1. open up finder
  2. Hold the “option” key and click Go->Library at the top of the screen
  3. Open the “Application Support” folder
  4. Right click on the Zwift folder and move to trash (or drag it to trashcan)
  5. Re-run zwift from the mac launcher or spotlight

(Christopher Pallotta) #3

Thanks, Jon for your “ridiculously fast” response! The fix worked and thanks to your quick feedback I was able to get my workout done within the window I had.


(Chris O'Hearn Masters (E)) #4

I was having the same problem.

Followed the fix advice and now it is taking half an hour to download, although it seems to have stuck halfway.

Nearly an hour now trying to get on.


(Jon Mayfield) #5

Sorry for the issue. Teething pains on mac. To fix, do this:

  1. open up finder
  2. Hold the “option” key and click Go->Library at the top of the screen
  3. Open the “Application Support” folder
  4. Open the “Zwift” folder, then the “data” folder, and drag the “configs” folder to the trash can.
  5. Re-run zwift from the mac launcher or spotlight

If that still crashes, try my reply below which will cause a full re-download (700mb!).


(Jon Mayfield) #6

Sorry Christopher, a fresh install is a big download. I just got some new info that may allow for a quick fix for people who come after you and have posted it at the top now. It’s all part of being in the beta, and I hope you can get it downloaded and back to riding. Sorry about the hassles.


(Chris O'Hearn Masters (E)) #7

No worries, got on eventually - good news is it all worked fine once I did :slight_smile:


(Kate Pdot) #8

I tried both sets of instructions. The first didn’t work, the second got the update to download. Now it won’t finish launching. I gave up the first time and restarted my machine. Now its been sitting here trying to launch for about 5 minutes.


(C Morgan) #9

Full re-install worked fine for me. Thanks


(Mike Wadley) #10

I tried all of these and the application still locks up when logging in.


(Clint Moxham) #11

Hi, I followed both sets of reboots, I now get to the login screen and it freezes.

Please help?

Regards Clint


(Thomas Plunkett) #12

Adding to the thread – I’ve followed both sets of instructions, and still no go. I get to the LOG IN screen (after I’ve entered my email addy/password, music is playing, the cyclist animation stops and then…

Nothing. 

Has anyone here been able to get Zwift to work?

 

(MacOS 10.11, MBPro Retina mid-2014, 16GB RAM, etc)


(Eric Oshlo) #13

“Has anyone here been able to get Zwift to work?”

I haven’t had any problems running Zwift on my 2012 15" MacBook Pro Retina & OS 10.11. My last ride was a Zwift workout last Thursday.

Sorry I don’t have any suggestions.

 


(Aiman ElSayed) #14

i’m having the same problem, once i login it freeze.

i’m using macbook 12" & OS 10.11.5

any ideas what should i do?