Zwift & Tacx Bushido watt and cadence problem

Hi there,

Some quite strange and also annoying bug came up today on my Tacx Bushido Smart T2780 and Zwift (with latest update installed). Everything went fine on my ride for about 40 minutes, but then the trainer was hitting mad resistance as if I would climb up a 20% hill on the big ring. Strangely, the cadence was set in an area around 130 to 190, which – of course – makes no sense at all.

When I stopped and Zwift disabled the ERG mode, it was back to normal for around ten seconds, then the bug came back.

I tried to reset, restart, reconnect and recalibrate everything. Nothing worked. I have never had this problem before.

Anyone with the same issues?

Again, same problem today and it’s freakin’ super annoying.

First half hour was fine. Then it started to seriously suck again. Again I reconnected everything, which didn’t do anything. I changed my WiFi settings from 5Ghz to 2.4Ghz which made it better… for about another 15 minutes. I put the graphics settings down to a minimum, worked again for 5 minutes.

I run on OS X Catalina (10.15.2), have the newest Zwift version (even reinstalled it) and connect everything via Bluetooth. I also made sure that no other devices are interfering.

The whole system is like that since a year, and it was running smoothly ever since.

I also tried to run a diagnosis on zwiftalizer. Maybe anyone has an idea what’s up?
My first thought was to switch to ANT+. Would that be an option?

As of now, Zwift is unusable and not worth any money, sorry.

That is only 1 min log file. I would suggest looking at a longer log file at least 20min.

1 Like

Thanks, just saw it as well. Will try again tomorrow with different wifi ports and will probably get an ANT+ dongle. Let’s see…

1 Like

Feeling like Groundhog Day here. Somehow it worked in the past few weeks but this week was absolutely unrideable again. I tried everything setup-wise and having the setup work properly every now and then doesn’t make it more easy to find the bug.

Anyway, i still have my Tacx Bushido Smart going into a resistance monster every now and then (especially with workout phases above 100% ftp). Problem is that it doesn’t come back from that. The trainer basically is a massive brake, pedalling gets impossible. Also it seemt really strange because if I manage a cadence of 50 with that massive amout of resitance, Zwift still shows me a cadence of like 200 which is completely ridiculous.

I checked other tools to have a comparison. It seems to work fine there. Meaning that Zwift, as in that state I am right now, isn’t just a waste of money but also completely useless for my training. Furthermore it seems I am getting stuck in forums, helplines and FAQs. Tried them all, never got any response.

Sorry for the rant, but this is all very, very frustrating. I have to cancel trainings after 30 minutes and I’ve got quite expensive hard- and software that I basically can’t use.

Hello, My Bushido is wokring good and keep my rides to under an hour and after that I have several issues with the cadence dropping to 0, power seems to be good.
Did you find a solution to your problem?