Zwift refusing to save and uplad to Strava


(Rebecca "Crazy Lady" Szpara) #1

Ok. I troubleshot with tech support and they’ve convinced me to run out and purchase the best performance computer that has the extreme level (even a better graphics card!) yesterday. Although my game runs smoothly and no issues at all, I STILL CAN’T SAVE AND UPLOAD MY RIDES! What gives? I don’t want to have to manually upload the .fit files to all my 3rd party sites, even though they all have access to Zwift!

This is so frustrating AND EXPENSIVE!


(Paul Allen) #2

Have you tried disconnecting Strava and reconnecting it?

You have not really given much info, so it is difficult to suggest a solution.


(Rebecca "Crazy Lady" Szpara) #3

Yes, I did that a few times. And it’s still not saving my rides. I love Zwift, but this is making me want to quit.


(David K) #4

I was able to give your previous ticket a read through a bit. I’m sorry - it seems that at some point, we stopped troubleshooting your activity upload concerns and switched right into your computer specs. Ensuring your computer is up-to-spec is important, though.

Since you’ve tried two separate computers and neither of them seemed to upload properly, I’d have to suspect that the issue likely has something to do with your WiFi router or your modem. When you have a few minutes to spare, please give both your modem and WiFi router a power-cycle for us. There is an order to it, but I’ll provide the steps below:

* Unplug the power cable from your Modem.
* Unplug the power cable from your WiFi Router.
* Leave both devices unplugged for about 2 minutes to clear persistent settings.
* Plug the power cable back into your Modem.
* Wait 3 to 5 minutes for your Modem to completely boot.
* Verify your Online or Internet LED indicator shows that your Modem is online.
* Plug the power cable back into your WiFi Router.
* Wait about 2 to 3 minutes for your WiFi Router to completely boot and begin broadcasting WiFi.

Afterward, power-off your Windows 8 PC, wait a moment and turn it back on. Once it’s booted, load Zwift up and try a ride or two. As long as your activity is longer than 10 minutes and 2 kilometers, it should definetly upload. If it still doesn’t, I’d imagine your WiFi Router may be blocking UDP port 3022, but you may need someone to check your firmware to apply port forwarding rules.

On a side-note, I noticed the specs on the new computer are pretty decent. The processor and installed RAM are really good and well above our app requirements, but the Intel HD 630 graphics chipset isn’t much more powerful than the graphics option in your old computer. It does more than meet Zwift minimum requirements but it concerns 

If whomever built it did install a nice graphics card, the PC isn’t detecting it as your primary display option and if you don’t have a secondary card installed, touting the Intel HD Graphics 630 chipset as an extreme graphics option is a bit disingenuous. You might want to speak with them about that.


(Rebecca "Crazy Lady" Szpara) #5

OK, Thank you. I don’t have the time today to try this out, but I will tomorrow. I will let you know if this will work.


(Rebecca "Crazy Lady" Szpara) #6

*The Next Day*

 

It worked! I totally re-synced everything and rebooted my internet and booster. My rides this morning were saved and uploaded. Thanks for all the help!