Zwift "Preparing to updated" runs indefinitly on windows 11

Hello,

I had an issue with Zwift this week, impossible to connect when I arrive to login page (I used my correct login and pwd) but the systems told me that it was false.

1 / Anyway I have rebooted the machine (HP Zbook 32go ram, Windows 11 Without no issue with Zwift until now), still no luck
2/ Uninstall Zwift delete zwift folder every where (documents, program files, download…) download last .exe on Zwift website and installed it.
Installation done well, then I launch the game and I have “Preparing to update” running indefinitly…

Please find attached the logs from Zwift folder in “documents”, I never reach the end it seems that it is uploaded all the content of the game. I don’t understand.

I hope you will be able to help me, I would like to begin my winter training :smiley:

Thanks,


Romain.

The first stage of installation is only the launcher. The updating progress bar is the actual game downloading and installing. How long did you leave it? Did the progress bar move? There’s nothing problematic in that part of your log file, it’s just identifying all the files it needs to download.

Hello, the same file linked after more than 1 hour please see the progress, and the log file still implementing with new lines. :disappointed:
I’ve never had this behavior before.

I don’t know if I am downloading the game but I do not have issue with my internet connection which is very fast (ffth).

Wow, it’s taking two seconds just to determine you don’t have each file. Never seen that before. Something seriously wrong there, I just checked the last full install (on my laptop) and it only took 17secs to determine the whole lot. There are roughly 12,500 lines, so at your rate it will take nearly seven hours just to find out it doesn’t have anything. :rofl:

Sack it all off, restart the laptop and start again.

7 hours lol… I already restarted and restarted a lot of time… and still the same issue, it is maybe the 10th now I am trying to reinstall the game.

No more clues ? Something to check ? It’s a “company” laptop (but I am admin), maybe a firewall update ? or something else ?

If it’s a corporate machine then it’s likely to be the antivirus suite crapping itself any time anything happens. You shouldn’t use it for Zwift.

If it’s a firewall issue, you can find the port numbers on this support page

Is it “Windows Update Tuesday,” slowing internet/pc down?

It is, but unless it runs on steam it shouldn’t slow down that much.

1 Like

I have something called “DgAgent” running in the tash Manager using a lot of CPU, I have ended the task then now it is at “Updating” process, but it comes back every 5 sec and I have to end task to keep the update going… Will see what happen at the end.

It’s a DLP agent. Work laptop kind of problem.

https://verdasys.com/

1 Like
top quality

2 Likes

Ok this Digital guardian have been installed recently on my laptop, it is correponding to the beginning of my Zwift issue… I Have to end his process each time I want to use Zwift. When it is running I cannot connect. Once connected no issue I can play.

Thanks for you help !

2 Likes