Zwift Play - Brakes engage mid session

I have noticed since the last hardware update that the brakes engage automatically after about 10-15 minutes into a session.

The only way to disengage the brakes is to actually press the brake lever….and the lever has to be pressed in continuously in order to carry on riding.

The only other option is to turn off the play controllers.

This has happened to me twice now, both times with Zwift Play controllers active, on firmware 1.1.1. The Zwift app runs on a Windows 10 desktop. This afternoon I entered the stage 1 Rolling Highlands of the monthly race series in cat B. At the end of the lead-in while we were going up the Breakaway Brae with the first group of about 60 riders, I stood on the pedals to apply a bit more power, may have shifted down as well, can’t remember. I am 99% sure I did not touch the Zwift Play controllers, nor did my shifter. All of sudden the resistance of my trainer appears to go way up and the whole group flies by me like I am at a stand still. After a few seconds I seem to be producing some power again but I am dropped, race over.
The first time this happened was during an AHDR group ride on R.G.V. on July the 19th. It was during the after-party of this hour long ride that we approached the Marina sprint where a bunch of us were going for the sprint. Typically I will do this sprint with 11-12 w/kg. I started building up the power and once I was about at the start of the segment I shifted down and stood on the pedals to start the final push. Again the trainer resistance felt very high and everybody flew past me like above. The power output for the sprint was way way below normal. In both cases I forgot to look at my avatar to see if the brake light was engaged.
Has anybody else experienced this behaviour?
What would be nice is if the Zwift Play controllers could be configured a bit. At the very least to disable braking. When I started using them I have occasionally braked accidentally where I meant to steer. I would like to be able to prevent that because in a race I more or less do not want to brake ever.

It happened again tonight during an interval training. This time I looked at the brake light and sure enough it was flashing on and off repeatedly during a sprint effort. So I turned the controllers off for the remainder of the ride. On the next sprint effort I noticed however that I am most probably causing all of this myself. When I sprint with my hands on the hoods I pull hard on the hoods/steerer for extra leverage/power and during this movement my hands briefly touch the brake button, alternating between left and right. The play controllers are very close to the shifters anyway (Shimano 105, I had to relocate these to be able to install the controllers without them blocking the travel of the shifters). So it looks like this is not a bug but the contollers just don’t mesh with my antics and this can be avoided by sprinting with the hands in the drops (which is beneficial for power output or is this an aerodynamics issue that only applies IRL?). Still it would be very nice to have a simple setup option that would allow me to disable braking and not having to think about hand placement in the heat of the battle.

Hi Tim, I had the same issue. Was doing a robo ride with Miguel on casse patte. I joined just before de descend and was dropped by the Miguel bunch despite beiing on the 11 and doing 110 RPM.
Didn’t happen again so far.
Other complaint is that when I use the draft PU my avatar instantly moves to the side of the track where nobodys is…so no draft. When I steer back it keeps repeating till PU is done, then I’m in the middle of the pack.

Similar issue, I updated and calibrated and hard reset - now instead of brakes on I get pinned to the left. Been going around in circles with zwift support and nothing. These things lose calibration at some point in the ride and you are done for at that point. Pretty useless for general riding and absolute disaster for any racing. Asking for refund, tired of being a gunnie pig for zwift.

1 Like

I’ve been stuck heading left but recalibration has worked twice. Luckily never in a race.

Halfway through every race my zwift play just starts vibrating because the brake is stuck on. Ruins every race. I was hoping it would be fixed in the last update but it’s still happening. Is it a hardware failure?

UPDATE September 5
Hey all - the fix for this issue has been identified and will be in the next major game update.

1 Like

Update September 13
Zwift game version 1.48 addresses this bug. We’re rolling it out this week - please update when it’s available to you.

Hi all,
I don’t know if it’s related to the same issue but for the two last rides in a row (free rides, no races or training sessions), when about 30 mins in -both when climbing the Epic KOM, the brake engages itself and only way to keep riding is disconnecting it.
I hope it’s a software bug and not a hardware one.
Ride on!


It’s still broken. Brakes are locked immediately with zwift play

3rd ride with the controllers yesterday and the same thing happened to me, left controller was applying brake without touching it. Ended up just disconnecting them.

@Andrew_U @Gianni_Bonfiglioli @Alex_Cornwell

We’ll want to do some individual troubleshooting with each of you to diagnose what’s happening. Please contact my Support colleagues so we can take a deeper dive.

I have the same issue, started earlier this week. It is specific to the Right controller though. As soon as it connects in pairing the brake is immediately applied (my avatars brake light shows) and I don’t move.

If I turn off the right controller, the brake stops. I tested this on both my Windows 11 and Companion app pairing - same issue. I’ve also updated my firmware to latest version.

EDIT: doing a hard reset on the controller (holding down power for 30 seconds or so) appears to have fixed it!

I have the same issue which started since the last Zwift software update.

I have the latest firmware but once connected, the brake seems to be applied and I cannot move forward.

The only way to ride is to turn off the play controllers.

Even when turned off, my name of the right hand side still has the icon for steering. This is even when it is disconnected.

If I then turn the controller back on, the brakes are applied and I come to a sudden halt.

@shooj - is there a known fix for this?

The brake on the left-hand controller jammed on 10k into a ride this lunchtime. Only way I could release it was to turn the controller off. This is the second time it has happened to me within the last week. As far as I am aware I am at the latest versions of the game software and controller firmware.

I received a message.

There will be a firmware version1.2.1 on October 4 - 6, 2023.

This may rectify the issue. Not available currently when I looked but hopefully soon.


Play firmware v 1.2.1 is available to all Play owners now. When you get a moment, would you update and let us know if it does / does not resolve this issue for you?

Some feedback you.

I downloaded version 1.2.1.

I then did a calibration. On the right controller, when I pushed the analog paddle all the way to the left it did not buzz. When pushed to the right it did.

When performed on the left controller, it worked as expected.

When I went into Zwift and connected with Play, I was able to ride, but the right paddle brake did not work at all. The left did. Steering worked on both. The right controller continually buzzed.

There is a definitely an issue with the right controller and the brake.

Summary - didn’t resolve the issue.

Hope this helps you.

@Jamie_Jenkins_LD thank you for reporting back.

If you don’t mind, please contact my Support team colleagues and let’s solve your specifics offline.