Zwift on Updating Loop


(C orinne Black [Consett]) #1

I’m trying to run Zwift for the first time on a 64-bit Windows 8 laptop, but every time I run the program, it seems to get stuck on a downloading/updating loop and doesn’t let me get past that.

Can you guys help?


(Jon Mayfield) #2

When did you install it…just recently, or a while back?   If you installed it a while back and it’s now in an update loop, grab the latest installer from our website and it should fix the updating-in-a-loop issue.


(C orinne Black [Consett]) #3

Hi Jon, I installed it for the first time today from the ‘Free Trial’ button on the Zwift website.


(C orinne Black [Consett]) #4

I’ve checked Programs and Features and it is version… 1.0.16.


(Eric C. (Zwift HQ)) #5

Hi Corinne,

Send in a support ticket and include your launcher_log.txt file (found in Documents\Zwift\Logs) if you can.

http://bit.ly/ZwiftSupport

Thanks!


(C orinne Black [Consett]) #6

Done. Thank you.


(Christopher Neufeld) #7

I’m encountering the same issue (same version, same process, same OS). Were you able to get it resolved, Corinne?


(Johan F) #8

Same thing here. Installed it last week, it wouldn’t start but running Windows update fixed that and everything looked ok. Was going to try it out for real today but got stuck in an update loop. Windows 8.1 x64.

I know it’s a beta and all but come on… 

 


(Eric C. (Zwift HQ)) #9

Hi guys, please follow the same steps (i.e. submitting a support ticket and including your launcher_log file).

For the record, Corinne installed Zwift accidentally in the wrong directory.


(C orinne Black [Consett]) #10

I solved the issue by uninstalling Zwift and reinstalling it. It worked after that. I had originally installed it in my 64bit program files, when I reinstalled, I installed it to the 32bit program files.


(David Brand 2456) #11

Same here (free install for trial period).  Will submit a support ticket and launcher log file in the next couple of days.  Thanks!


(Francois Pienaar) #12

same issue here.  Kept all settings on default, still not working.


(Francois Pienaar) #13

Btw, I’m on Windows 10.  I’ve logged a ticket.


(Francois Pienaar) #14

Just to add, I’ve just tried this on a Windows 8 laptop and to rule out grou policy, I logged into my Win10 Surface with my LiveID and same issue.

A touch annoyed at all the bandwidth I’ve blown at downloading the updates and then it just hangs.

What is more concerning is that I have found this kind of issue raised as far back as Oct last year, but seems to still be an issue.

Come on gents!