Crash during update


(Christian Klein) #1

I installed Zwift and it makes autmatically an update. But during the update Zwift crashed and I have to start again…it crashed, crashed an crashed…

Can´t ride my bike indoor :frowning:


(Jon Mayfield) #2

Hi Christian, we published an upgrade for our Zwift update process last night.  If you go to zwift.com and download the Zwift setup program again it’ll upgrade the upater to the latest version.  Can you give it a try?  It won’t require a full download of the game data, so it should be quick.

Jon


(Christian Klein) #3

I did it, but same problem. My PC crahsed and I have to restart.

 


(Christian Klein) #4

that´s a screenshot. After this, my computer crashed and is off…

http://img5.fotos-hochladen.net/uploads/zwiftpictureb9aew56j7t.jpg


(Christian Klein) #5

[23:19:26 2015-12-05] Launcher: Launcher Version Number 1.0.19
[23:19:26 2015-12-05] Launcher: Starting DxDiag
[23:19:26 2015-12-05] Launcher: Checking for 64-bit OS
[23:19:26 2015-12-05] Launcher: Initializing UI Components
[23:19:26 2015-12-05] Launcher: Initializing Tray Components
[23:19:26 2015-12-05] Launcher: Initializing Patcher
[23:19:28 2015-12-05] Launcher: Setting Login URL
[23:19:29 2015-12-05] Launcher: Navigating to Login URL
[23:19:29 2015-12-05] Launcher: Checking for VerCur Override
[23:19:29 2015-12-05] Launcher: Displaying Main Window
[23:19:29 2015-12-05] Launcher: Checking for Internet Connection
[23:19:29 2015-12-05] Launcher: Patcher Update Process Check
[23:19:29 2015-12-05] Patcher: Patcher Version Number: “1.2.8”.
[23:19:29 2015-12-05] Patcher: Local download path set to “C:\Users\Chris\Downloads\Zwift”.
[23:19:29 2015-12-05] Patcher: Server URL path set to “http://cdn.zwift.com/gameassets/Zwift_Updates_Root/”.
[23:19:29 2015-12-05] Patcher: Local update path set to “”.
[23:19:29 2015-12-05] Patcher: Kicking download of “Zwift_ver_cur.xml”…
[23:19:29 2015-12-05] Patcher: Kicking download of “Launcher_ver_cur.xml”…
[23:19:30 2015-12-05] Downloader: “Zwift_ver_cur.xml” downloaded successfully (manifest checksum not provided, i.e. -1).
[23:19:30 2015-12-05] Downloader: “Launcher_ver_cur.xml” downloaded successfully (manifest checksum not provided, i.e. -1).
[23:19:30 2015-12-05] Patcher: Completed downloading server XML version files (Game & Launcher).
[23:19:30 2015-12-05] Patcher: Fetching version attribute from file: “Zwift_ver_cur.xml”
[23:19:30 2015-12-05] Patcher: Local version is “0.0.0”.
[23:19:30 2015-12-05] Patcher: Server version is “1.0.8748”.
[23:19:30 2015-12-05] Patcher: Local manifest is “Zwift_0.0.0_manifest.xml”.
[23:19:30 2015-12-05] Patcher: Server manifest is “Zwift_1.0.8748_manifest.xml”.
[23:19:30 2015-12-05] Patcher: Server manifest file checksum is “-1785120794”.
[23:19:30 2015-12-05] Patcher: Server ver_cur checksum is “-1617070770”.
[23:19:30 2015-12-05] Patcher: Local Launcher version is “0.0.0”.
[23:19:30 2015-12-05] Patcher: Server Launcher version is “0.0.0”.
[23:19:30 2015-12-05] Patcher: Launcher URL for updating self is “www.zwift.com”.
[23:19:30 2015-12-05] Patcher: Update available (0.0.0 != 1.0.8748) false
[23:19:30 2015-12-05] Launcher: Launcher Update Process Check
[23:19:30 2015-12-05] Launcher: Checking for Game Update Availability
[23:19:30 2015-12-05] Launcher: Game Update Found
[23:19:30 2015-12-05] Launcher: Attempting to Relaunch As Admin


(Michael Kiaro) #6

Same here. Zwift doesn’t work anymore. Freezed in “updating” for two hours. Then I uninstalled Zwift, manually removed the Zwift programm folder, downloaded the setup and run it. Didn’t help. It’s again locked in “updating” screen. :frowning:


(Jon Mayfield) #7

That is interesting.  Can you guys try closing zwift down from the little Z icon by the clock on the bottom right of the screen (just right click on it and say “exit”).

Then, on the big Zwift icon on your desktop, try right clicking on that and choose “Run as administrator”.  Maybe that will work around the issue?

Do you both have free hard drive space on your C: drive?


(Michael Kiaro) #8

Jon, in my case the download started after an hour or so. Download time is 11 hours… Are there any issues with your servers? BTW, I’m located in Germany and I think Christian, too. Perhaps there is an issue with the transatlantic wiring?


(Christian Klein) #9

After ten times or more it works. Later I will ride again and have fun :slight_smile: