Zwift Not Connecting


(Matt Keen Team Velo Workshop) #1

I recently changed my network setup to a full Ubiquiti setup with AP’s and a Security Gateway. After enabling the required ports zwift connected for a few rides and then stopped connecting again. The IPAD used in the same location connects okay but my main Zwift unit is a Win10 pc. Ive currently grabbed an AppleTV and it appears to have the same issue. At leats it will allow me into the game and I can ride. However no one is riidng around me. Help. 


(Paul Allen) #2

Did you make sure you opened up the following ports:

Your router firewall needs to allow all incoming/outgoing Zwift TCP traffic on ports 80 and 443 and all Zwift incoming UDP traffic on port 3022.


(Steven D) #3

Hi Matt,

You typically won’t see other riders because of your Internet connection. Either you’ve been disconnected from the Internet, a firewall is blocking you, or you have a proxy/VPN enabled.

  • As a basic first step, try resetting your router.

  • Next, if your Internet connection is otherwise stable, check your firewall and create an exception for Zwift to see if that makes a difference (this includes your anti-virus firewall, router firewall, and modem firewall).

  • And if you have a proxy or VPN, try disabling that.

  • As Paul mentioned, your router firewall should allow all incoming/outgoing Zwift TCP traffic on ports 80 and 443 and all Zwift incoming UDP traffic on port 3022.

If your’e still having problems after checking those things, please submit a support ticket and one of our Zwift support team members will be happy to further assist you.