Zwift Mobile link won't pair w/Macbook pro


(K Connolly) #1

Hey folks - last resort here. I’ve had a fair bit of help from the kind folks at Zwift but so far to no avail.

I’m running a current version of the Zwift Mobile Link and a current version of the Zwift game on an iphone  5s and a 2015 Macbook Pro respectively. After 2 months I still can’t get the two to communicate. My computer is enabled for sharing (internet) and I’ve tried a few options here. I’ve tried my iphone in both regular and airplane mode and yes, both are on the same wifi network. My guess is I’m missing something pretty simple and it seems I’m the only one out here with this issue. Any helpful tips would be very welcome.

Cheers.


(Eric Min) #2

It may be your wifi network. Do not share your internet on your laptop. To isolate the problem, can you find another mobile phone and use that as a hotspot network? Connect both your computer and phone to that hotspot network and see if you can pair the two together. 


(A Fishkin (Red House)) #3

Hi Eric - I’ve had similar issues in the last month or so. When the Mobile Link launched, it worked flawlessly with my (old) MBP, which btw, has run Zwift beautifully since Beta last February.

Recently, after an iOS update on my 5S, the Mobile Link app stopped connecting to the MBP. I am not yet running El Capitan, and I’m holding off for now so as not muddy the water. The Mobile Link app is current, but I wonder if the iOS update (9.2.1) has something to do with it, although it worked once after the recent Mountain update, but then not again.

Now today, iOS 9.3 has launched. I’m going to hold on that for now. 

Should I start a support ticket, or hold here for new info? Thanks!

PS - The Mountain route is a work of art. Very well done. Thank you!!!