Zwift meetup issues

Zwift multiple issues in the last two weeks.
1.I joined a Meetup only to find out that I was the only person riding. I received confirmation from others that the meetup did happen but I wasn’t on it.
2. Zwift kicked me off to the OS (ATV4K) page after five minutes into the 3R group ride.
3. I have also received confirmations from other riders that they have experienced the same problem today.

Are these known issues with current version of ZWift?

Thanks
-b

I have had 11 meet up rides in the last couple of weeks and there have been a lot of issues.

My biggest complaint is the lack of consistency with the “join meetup” link. Sometimes it just doesn’t appear within fifteen minutes before a ride. Sometimes it appears after riding for a minute or so and sometimes it is there instantly. I log out and back in if it doesn’t appear after a few minutes and start to panic when it gets to less than five minutes to go.

There have been a number of problems where people just don’t set off or appear and disappear from the group, or do not see the other riders, but I had suspected these are mainly due to peoples WiFi consistency?

But if the problem is more widespread, maybe it is a Zwift issue like the one above.

My husband just joined Zwift and we have set up 2 Meet-ups over the past couple of weeks. We will be riding side by side on our trainers and then all of a sudden he will disappear from my screen yet on his it will show him either right in front of me or behind me. Several minutes later he suddenly reappears. We tried with him being the organizer and me and it happened both times. We also tried with me on Wi-Fi and me on cellular and no change. Weirdly I have never disappeared from his screen. We both use Zwift on our iPhones and have two different carriers. Lots of confounding factors. I have been on Zwift for a year but have not done Meet ups before. Thanks.

Sounds like connection issues. You should try turning off the cellular data while Zwifting (run only a WiFi connection) and see if that fixes it.