Zwift Launcher not running/crash Windows and Mac [1.1.8] [June 2023]

Thank you, James.

This was my first posting on the forum.

I’m sorry if i do not know the correct protocol.

Regards, David H.

It’s okay, I wasn’t suggesting that you had done anything wrong :slight_smile: I’d seen a few similar so wanted our moderators to just keep them in the same place (I am very grateful to Daren for doing so)

Let me see what I can do… :woozy_face:

Mac users should now have a fix for this, I think it should download automatically. Some users may have to reboot.


Mac users - we can use your help to verify some fixes that went live for you today.

A fix for the crash at launch on macOS was pushed out today. Next time you start Zwift, you should receive a game update that fixes the crash at launch. Please reboot your Mac and restart Zwift.

For M1 / M2 Mac users specifically:
Q1: After the update / reboot - did he launch crash go away? Were you able to log in and start Zwift, in other words?
Q2: On the Pairing Screen - did you see a message like Accept network incoming message?
Q3: If yes, and you give permission to that message - does that message go away next time you restart Zwift?

For Intel-based Mac users:
Q4: Are you also seeing these crashes and/or messages about accepting network incoming messages?

We are pausing the phased rollout of 1.41 to more macOS users while we work on resolving the two issues (crash at launch and a persistent Accept Network message popup)

macOS users:
If you have not yet updated to Zwift v1.41 - you should see neither of these issues. Please confirm / deny.

If you already updated to Zwift v 1.41 - the next time you start Zwift, expect a déjà vu feeling that you’ve already updated. Reboot your Mac, and restart Zwift please. Let us know if you have either problem, thanks.

1 Like

Thank you, Mike.

A radical solution, but it worked!

I renamed the old Zwift directories including within Documents (so I have a backup of data if needed) and then installed a fresh version of Zwift.

Regards, David H.

1 Like

Im a Windows user and I cant launch Zwift since the 1.1.8 update. Ive rebooted, uninstalled and reinstalled Zwift but the issue remains. Is there a fix planned or some type of work around? Any suggestions?

1 Like

Hi @james_greer welcome to Zwift forums.
Another PC user upstream had success by deleting all files related to Zwift, manually downloading Zwift and re-installing. Step by step instructions here. Please pay attention to the part about backing up your custom workout files.

FYI - if you open the \Documents folder in Windows Explorer and see multiple folders called Zwift / Zwift1 / Zwift2 - that’s a symptom of files corrupted during the auto-update process. Deleting everything before a manual re-installation will solve that.

1 Like

Thanks Shuji for the rapid response! Ill try the steps you supplied.

1 Like

Not yet updated to 1.41, M1, no issues :slightly_smiling_face:

1 Like

I have the same problem on Windows since updating this morning. Tried the uninstall then reinstall, deleting zwift files, clearing browser cookies and cache and updating drivers. None of that has solved the issue. I emailed support and will post the outcome here as it may help someone else

1 Like

Following the guidance in Shuji’s response worked for me. My previous uninstalls only uninstalled the app and I had not manually deleted the Program Files (x86)\Zwift folder. I also cleared out all previous downloads of the .exe.


I was having the same crashing issue on version 1.1.8 and did the uninstall and delete program files (while keeping a backup of the user files), then fresh reinstall, and this worked for me.

Q4: Update to 1.41 this morning. Persistent Accept Network Message popup despite several restarts of MacOS and Zwift.

Not tried on the M1 yet.

Off Zwift for a few days. Now it crashes each time I start it. What is the fix.

Unable to launch Zwift after update 1.1.8 (nothing happens when launching).

Tried uninstall/reinstall.

Windows 10 Home 64 bit (22H2)

Edit: Deleting the Zwift folder and reinstalling worked.

1 Like

@Geoff_Desmond5296 @A_Carder @Mark_Barley @Sebron_Snyder @Jani

Are you using the N edition of Windows? Win N strips out multimedia files that are necessary to use the Video Screenshot features and that code is built in to 1.41 (but not enabled yet).

If you are using Windows N - this issue can be solved by finding out which Windows update version is installed and then downloading the correct Windows Media Pack. That will install the multimedia components missing from your Win N machine. Instructions are covered in this previous post.

Would you try that and report back if that solves your issue?

M2, just updated. No network message, and no crash. Yippee!

Exited, restarted, still no crash.

1 Like

for reference, tried the uninstall/install procedue on Macbook Pro using M1 and that worked. Had 1.1.8 (1) installed and it was crashing consistently every time and now seems fine.

1 Like