Zwift Launcher cannot open page

Trying to launch Zwift today and all I keep getting is this error:

I’ve tried the “Resetting Zwift Launcher” by clearing history in IE, I’ve uninstalled and reinstalled Zwift and tried updating video card settings (newest driver already in use)

Has anyone seen this issue?

Dell Latitude 5480

Try disabling your anti-virus software temporarily.

Hi Steve,

Unfortunately this is controlled by the system administrator and I can’t disable it. It’s annoying because it has worked on this laptop for over a year without issue.

Is there anything else I could try?

It’s to do with the new Zwift launcher being based on Edge, rather than Internet Explorer. Can you launch Edge manually? If not, and you get the same problem, then there’s hopefully a better chance that the antivirus vendor will sort it. Is it Symantec? I ask because someone else had trouble recently with the new launcher and Symantec AV.

This is one of the risks of running Zwift on equipment that you don’t have full control over, I’m afraid.

Do you have another device that you could use?

I can launch Edge and use it as a browser with no problems.

I think it’s Crowdstrike, not sure if they are linked to Symantec.

I’ll have to use another device for the moment, what a pain!

It’s probably worth raising this with Zwift support, just in case there’s anything they can do with the launcher to stop it freaking out some AV software. Bit of a long shot, but you never know.