Can't launch Zwift

Hi all,

I’ve been using zwift for months on my PC and suddenly I am not able to load it after the launcher.
Is anybody else experiencing this?

I tried to uninstall and reinstall Internet Explorer 11 but it doesn’t work.
Tried removing zwift and the folders as well, doesnt work.

Could someone help me with this?

You should look in the log files (launcher_log.txt and log.txt) in the folder Documents\Zwift\Logs for clues.

If it’s not obvious from the log files what the problem is you should probably contact Zwift support.

Two common problems are:

  • you need to update your graphics drivers
  • you need to install Microsoft C++ redistributables (vc_redistx64.exe - check my forum profile for a link or search for it in the forums)
1 Like

Any chance you have run the PC with several monitors and now the launcher appears ”off screen”? Or can you remember anything specific what might have changed since it last worked? Upgrade of anti-virus-software etc? Can you see anything being launched in the task manager?

Both have been done. for microsoft c++, system mentioned that i have a newer version

[8:37:50 2020-12-08] Launcher: Checking for Game Update Availability
[8:37:50 2020-12-08] Launcher: Game Update Not Found
[8:38:06 2020-12-08] Launcher: ZwiftApp.exe is not running.
[8:38:06 2020-12-08] Launcher: Starting Zwift App.
[8:38:10 2020-12-08] Launcher: DoUpdateCheck() Called.
[8:38:10 2020-12-08] Launcher: ZL has a valid process pointer and the flag HasExited is True.

Monitors have been around and used to run smoothly. Anti-virus software was not updated. Zwift launcher is in the task manager and that is about it

But it doesn’t show in the task bar or when you alt-tab?

Go to https://zwift.com/feed log in and download and install the new Zwift Launcher.

I would be more interested in the content of log.txt to see if zwiftapp.exe starts and why it exits if it starts.

1 Like

unfortunately it doesnt, it just ‘disappears’

Is there a way i could send you the text? because it says links not allowed, i have removed certain links from the notepad but it still says unable to post

I’ve downloaded the new launcher, it still disappears into thin air

You could share its content via a service such as pastebin.com and just give us the last part of the address here.

Remember to delete your personal data before you share your log file. Your username is in the log file.

Having the same issue, where you able to resolve your issue? The only software on my computer other than windows 10 is Zwift. Very frustrating.

I resolved my issue. Updated all my graphic drivers and issue went away! Not sure why they didn’t update automatically but that solved my issued with launching Zwift.