Zwift doesn´t start

I installed Zwift on my new computer with WIN11.
However, after installing or double-clicking on Zwift, the program does not start. Nothing just happens…
I added the Zwift Launcher to the firewall settings. Windows is up to date and Zwift is the latest version i could found.
Does anyone have any advice for me on what could be wrong?

Is the launcher app appearing in task manager after you’ve tried to run it.

Trying to establish if it’s running in the background or just terminating.

You could eliminate the firewall as a possible reason by temporarily disabling it.

You might also find clues in Documents\Zwift\Logs\Launcher_log.txt

The Windows Event Viewer also might have clues about an application crash

No, noththing happend in the Background.

I’ve also tried with the firewall disabled, but unfortunately that doesn’t work either.

I think it is due to the onedrive synchronization.
I’ll have to read up on it a bit more so I can fix it.

I,ve the same problem, have you resolved?


For help, this is my log file:

[10:37:39 2023-07-15] Launcher: Auto Startup is Disabled.
[10:37:39 2023-07-15] Launcher: Launcher Version Number 1.1.9
[10:37:39 2023-07-15] Launcher: Initializing UI Components
[10:37:39 2023-07-15] Launcher: Initializing Tray Components
[10:37:39 2023-07-15] Launcher: Initializing Patcher
[10:37:39 2023-07-15] Launcher: Setting Login URL
[10:37:39 2023-07-15] Launcher: prefs.xml file found.
[10:37:39 2023-07-15] Launcher: Found Launcher URL.
[10:37:39 2023-07-15] Launcher: prefs.xml file found.
[10:37:39 2023-07-15] Launcher: Navigating to Login URL
[10:37:39 2023-07-15] Launcher: Checking for VerCur Override
[10:37:39 2023-07-15] Launcher: prefs.xml file found.
[10:37:39 2023-07-15] Patcher: ERROR CODE #3, failed to log in!
[10:37:39 2023-07-15] Launcher: Starting WebView2 Initialization
[10:37:39 2023-07-15] Launcher: Displaying Main Window.

The line with error code 3 is the only one changed since the problem started.