Zwift disappears after login (Windows) [SOLVED]

[quote=“Scott_Tuthill, post:10, topic:506529”]

Hi Shuji,

Not sure what to say, but I’m new on this platform. I have installed the app for Windows(I have Win10 64bit, 64GB RAM, Nvidia GXT 1650). Not familiar to how should this work, but clearly doesn’t. I’ve started the application then it goes to some sort of tour and I would expect to have a window where then to start connecting the sensors I have (hr, cadence, speed etc). That not happened and the window of Zwift disappear(the app still in taskbar right corner like dormant app).
I have uninstalled the app and clean registry, reboot, then re-installed and same issue. I would prefer to use the laptop as I have bigger screen connected via docking.
On Android (mobile phone) seems like it is working as I can see the page where I can start pairing sensors.

Please help me out on this. I believe it is a big bug on Win app.


Hi @Adrian_Badea, welcome to the forums.

There is a Zwift launcher program that should come up first, where you put in your user name and password, then click on “lets go” in the bottom right corner. This runs off of internet explorer I believe. Do you get past that point to where a large blue window (or full screen) appears with a giant Z logo on it?

Hi, thanks for quick response.

I did that and nothing after. Simple as just closes, disappear from screen after I press “Let’s Go”. stays for few seconds then gone.

I had an issue on a laptop in the past with the screen size or resolution had to be reduced from 125% down to 100% for Zwift to work on it. Give that a shot, sounds like a display issue.

1 Like

That’s the problem. Thanks for letting me know. Actually I wouldn’t think of it, and when I read your message I’ve been a bit confused, because the screen attached is 100% and the resolution is 1080p. The laptop screen it was 125% and that caused the issue as app tried to open on that screen.

Thanks once again.