Zwift companion not showing map on ipone or ipad


(Steve Phillips) #1

Only started today after I told the phone - no I dont wat to start the race yet requestor on tour event. Reinstalled. Rebooted devices, wifi on off. Still nothing.


(Vincent W.) #2

Hey Steve, thanks for the details! We’ve seen a few of these cases, I’ll update you when I receive more info .

One question, are you only losing the map when you say you don’t want to start the race?

Edit: Another question, is the map not showing up once you start the race, or does Zwift Companion not recognize you’re in a race at all?


(Steve Phillips) #3

yes it was working fine before the race request. I had the map showing etc and no issues. Race request then map has refused to appear even on reinstall. Ive been with zwift since the beta. I use a PC and dongle and the ap to steer :slight_smile: The ap has been fine up until this on the phone. Later I tried my Ipad with the ap. Same issue wouldn’t show map. I tried joining other races. I could request to join but nothing happened at the start of the race. No map. I can still see all the other screens no issues.


(Vincent W.) #4

Hey Steve, thank you for all the details! Was your battery low on your iPhone or iPad when using ZC? If so, did you have lower power mode on?


(Steve Phillips) #5

Both fully charged. Both working correctly and showing the map. Then, after, declining race invite the Phone lost map. Later I turned on and the iPad. No map. That’s what’s strange. Why would an error on iPhone knock the map off in a separate device? Note my computer Zwift is operating fine.


(Vincent W.) #6

Was it a #worldswap event or did it just disappear when you moved to the event paddock?


(Steve Phillips) #7

Went to the paddock automatically with computer some minutes later. I note that Zwift so comes up as incompatible with my iPad despite having worked for years :roll_eyes: IOS version 9.3.5 upto date. I had uninstalled shut down wifi and iPad for clean install


(Steve Phillips) #8

Update I selected compatible with iPhone and installed that on my iPad? Still no map :disappointed:


(Steve Phillips) #9

Tried to join another event. Joined but no map. No reminder or requester to join the event.

I think that’s the problem. Having declined to join an event I also I think canceled the request message using the X

My guess. I don’t think the low power button has anything to do with it as both devices are fully charged


(Vincent W.) #10

Hey Steve, thank you for the details! Can you start a conversation with our support team and send in your log files? We suspect it may be a connection hiccup although there could be something more abnormal.


(Steve Phillips) #11

ok will do where do I find the log files?


(Vincent W.) #12

From our our guide: How do I find my log files?

iOS:
On the Title screen, tap the Zwift logo three times to bring up the file browser.

  1. On the title screen, tap the Zwift logo three times.
  2. The screen will change to show two columns, with your fit files on the right, and your log files on the left.
  3. Select the log files and email them to yourself so you can attach them to your support ticket - OR - email them to logs@zwift.com, and mention that you’ve done so in your support ticket.

(Steve Phillips) #13

This companion version there is no icon to tap. But I have done this via iTunes there is nothing in ether iphone or ipad files. I checked other apps and I could see txt/error logs etc so I know I was in the right place.


(Vincent W.) #14

Hey Steve, my mistake you would access your log files via your PC. Your log files will be located in your Documents\Zwift\Logs folder. If you right click the Zwift icon in the System Tray, you can simply click Open Logs Folder as a shortcut!