Jungle race not loading

A couple of times now I’ve tried to join the 3R jungle 3 lap race at 21.05 GMT on a Wednesday. Each time I’ve been unable to join. Rider just stays where he always was before I clicked ‘join race’

Tried logging off, shuttling down, rejoining, etc all to no avail

I’ve also noticed that in the zwift app the map for this race won’t load - just says ‘route map not available’

Anyone else having similar issue?


Hi @Will_Griffiths
On old iPads, some features like the “pen” at the start of group rides will no longer work. You’ll notice this especially in the Richmond map that we refreshed in the most recent game update (which is installed on your iPad).

I looked into your session logs on our server and wanted to confirm you’re using an iPad 4th Gen running iOS 12.4.5 is that correct? Does Apple have a newer version of IOS for that iPad? If they do not, that means Apple also discontinued support for it.

For a graphics-intensive game, Zwift is pretty good about running on somewhat dated computers, but eventually we have to sunset support for devices that have reached the OS’s end-of-life support.

I had the same problem yesterday. My iPad is updated to the latest version.

When I “joined” the starting pen I received some “Ride ons” from other riders, but they were not in the vicinity. So I suspect that I was actually in the starting pen on the serverside but not clientside.

Thanks for weighing in. I’ll send this up the chain and see what we learn.

Thanks @Will_Griffiths for reporting and @AlexanderPerdon for corroborating. We found something odd thanks to you and it’s fixed already. Next week’s ride on this circuit should work, although I am still concerned about Will’s iPad

Will, would you loop back and let us know how it goes for you?

1 Like

Great to hear.

Btw. I am on a iPad Pro @ 13.3.1

1 Like

Thanks for the swift response, much appreciated.

I’m running an iPad Air and it’s iOS is 12.4.5. There are no updates showing as available for this currently

I’ll confirm back here once I’ve had chance to attempt to do this race.

Can I just check - did you also find an issue with map for the course in the companion app?

The “route map not available” error should also be resolved.

Just raced it tonight and all work fine. Thanks for sorting.

Mix of terrain and impact in different bikes is great fun - really helps to animate the race. Something don’t always get on flater races normally

1 Like

@Will_Griffiths thank you for looping back and letting us know all’s well!