Zwift (automatic export from Zwift to Strava malfunction...)


(Pedro Carneiro) #1

Greetings, my Zwift ride from yesterday (31 July @ aprox 6.30 PM GMT) did not load onto Strava automatically. Likewise, the Zwift .fit file is corrupted (see link below to download file):

https://drive.google.com/open?id=10m2sUK3GoSahA-f1QvY7XFZQsz4TH1Ib

Anyone experiencing the same problem?

Best wishes.


(Gerrie Delport) #2

That can happen from time to time, but is very rare. It usually happen if you had some lag in your internet.

 

Try using https://www.fitfiletools.com/#/top to fix your .fit file


(Melvin Lee) #3

Hi Gerrie, on the fitfiletools website, how do I know which is the portion of the .Fit file which I need to fix?


(Gerrie Delport) #4

Try the 

Corrupt Time Fixer.

 

Just play around with it, I had 98% success rate. 


(Melvin Lee) #5

just tried using the fitfiletools website, but to no avail. the garmin connect website still gives the error message. =(


(Vincent W.) #6

Gerrie’s right, it could have been an internet error that occurred around the time of upload. You’re saying the .fit file from my.zwift.com is the one that is corrupted? 


(Melvin Lee) #7

Hi Vincent,

Have tried downloading the .fit file from my.zwift.com, and also from Strava, and both have issues uploading to Garmin.

Have also tried fixing the files via the fitfiletools website, but to no avail


(Vincent W.) #8

Hey Melvin, if you’re still having trouble uploading your .fit file to Garmin, you might want to visit their technical support page. It seems this has been an issue in the past that they may be able to help with.