Workout not saved


Since saturday , saving session at the end of a workout doesn’t work anymore (no zwift feed nor strava, etc…)

I tried to reinstall zwift on my PC, no change.

Also tried from my android, same result.

Thx !


Any1 got an idea ?

I was thinking network issues, but adhoc with network issues you (normally) still get an event saved into Zwift, albeit without details.

How long are the rides? Do you see other riders? And when finishing a ride, is the saving process the same as always (get the save prompt etc)? Do you use Onedrive? What was the last event you did?

Hello, my rides are betwen 45 min and 2hrs : did one again this morning.

I have the exact same prompts as before. The orange button “Save and Quit” then close Zwift. No error messages appearing.

I have onedrive on my computer yes.

You could try and turn off Onedrive (at least temporarily), reinstall Zwift and try a quick ride ((over 3km’s). Could also be antivirus update thats blocking write access.

The other thing is to check a log file from one of these recent failed rides and look for any errors that are poping up towards the end of the ride. Might be some clues there.