I can't save ride / save or modify workout

I’ve now done 4 rides without being able to save em and just now i tried to modify my workout and i couldn’t save it too.
I think the save button has problem.

I’ve reinstalled and it still didn’t work and the rides don’t appear in Documents/Zwift/Activities folder too.

Please see the image and link below for proof.

Zwift forum wont let me write links

Thanks

Think I’m dealing with the same thing. My rides from 8/24 and 8/25 weren’t saved. The Activities folder and any fit files in there haven’t been updated since 8/20. Same with the log files but there are launcher logs.

image

I also tried to change some in game settings such as Windowed vs Fullscreen which said I have to exit the game and that change didn’t get saved.

My workout history does show my last two sessions but I did notice that the date is wrong on them, they’re one day ahead of when I did them.

image

I tried to create a new workout to test and what do you know?

image

Since the log file isn’t being updated either, I have no idea why it failed to save. Nothing stands out in EventVwr either…

Running as administrator didn’t help either.

1 Like

Update, it looks like windows suddenly thinks Zwift is a threat!

Perhaps I/We recently turned on Ransomware protection without realizing it?

image

You can add it to the allowed apps:

image

image

Now everything is working great!

3 Likes

THANK YOU FOR THIS ! It works now !!!
Ride on Fence !

1 Like