Workout failed to save correctly

Hi, I just completed my 6wk Beginner FTP Builder Week 3 Foundation ride which failed to save correctly and is showing as an InProgressActivity.fIt

I know how to manually upload it to Strava, but is it possible to get credited for the ride on Zwift without having to ride it again?

Regards

Andy

@Andy_Shuttleworth
It sounds like you’re familiar with this support article, then. The only way to upload it to Zwift’s servers is to have it properly upload when you save & exit.

What might be useful is to locate your log file from this session and upload it zwiftalizer.com. This is a third party site that’ll parse that log and analyze issues that may have interfered with a clean upload & save. This is where to locate your logs. Would you try that, please?

I’ll give that a try right now

I tried that and also sent the lates one (at the top of the list) to Zwift. I couldn’t see anything muchg there except it said my version of Zwift was an old one (ending 05) rather than the version ending 29. That is odd as the Mac App updated a couple of days ago.

@Andy_Shuttleworth you can disregard the version message on Zwiftalizer. The latest version numbers differ depending on which OS you’re using, and Zwiftalizer is assuming the latest numbers are all the same.

More importantly, are you seeing any spikes in the networkchart? If they happen mid-ride, the symptom is that all the other avatars disappear.

If it happens while you’re saving the session, then it might result in the session not saving correctly.

That’s useful. I guess there was a network issue just as I stopped the ride. I should have pedalled on for a bit, maybe.