Wont luanch


(Ryan King (Sonic Endurance)) #1

I click on icon and the it just thinks and times out! Any suggestions?


(S Paciorek *USMES*) #2

Ryan,

 

What OS are you on? Machine type etc…


(Ryan King (Sonic Endurance)) #3

Windows 10. Laptop is 1 week old! Was fine just yesterday and now it just times out. Tried uninstalling and reinstalling. 


(S Paciorek *USMES*) #4

Ryan,

 

Funny you say that. I had it happen today on my Windows 10 Desktop.  I rebooted and poof it was back. I would launch ZWIFT and get a white screen with nothing to login to.

I assume you rebooted?


(Ryan King (Sonic Endurance)) #5

I have. Im not at home right now so i havent tried! I dont think its the sight. Bought laptop just for zwift so im not sure what the deal is! I wanna ride! If you have any other thoughts i would appreciate it. Thanks


(S Paciorek *USMES*) #6

Ryan,

Do you know how to look at the event viewer?  That should give us some insight to what is up.  I am a systems guy and first thing I do to my machines is Kill UAC and the Firewall.


(Ryan King (Sonic Endurance)) #7

Im not sure but i will try anything at this point! on my way home to check! Please help!


(S Paciorek *USMES*) #8

Ryan,

 

We can do a remote session if you like. When you get home let me know.


(Ryan King (Sonic Endurance)) #9

Scott,

 

I am home and would love some help!


(S Paciorek *USMES*) #10

Remote session:

 

https://www.fastsupport.com/275595010


(S Paciorek *USMES*) #11

Should reboot and let me back in

 


(S Paciorek *USMES*) #12

Ryan

If it returns I would suspect McAfee is the culprit messing with the proxy settings. Feel free to reach out if it happens again. Ride On!


(Ryan King (Sonic Endurance)) #13

Scott, 

Thanks again. Downloading malware bytes now! McAfee is not my favorite and is just a trial! 


(S Paciorek *USMES*) #14

Uninstall it user bit defender free for AV. And leave firewall off you should be ok. 


(Ryan King (Sonic Endurance)) #15

Well i uninstalled mcafee and installed bitdefender and its back to the same error message! Sorry to bug you again!


(S Paciorek *USMES*) #16

Go to control panel internet options connections tab lan settings button and see if proxy is checked. If so uncheck it.  Run malware bytes. You got bit defender AV only correct?


(Ryan King (Sonic Endurance)) #17

Yep just the free anti virus


(Ryan King (Sonic Endurance)) #18

Says proxy automatically detects settings? Right screen?


(S Paciorek *USMES*) #19

Uncheck it


(S Paciorek *USMES*) #20

get malwarebytes free install it and run it until you come up clean. Something is playing with that Proxy setting. Thats why ZWIFT won’t launch it can’t see the internal server it uses.