Windows 10 zwiftapp.exe crashes on start

Hello :slight_smile:

First Problem ist the script error, which is coming on any installation i did with the zwift software on WIN 10. I tired the solution with IE 11 Internet setting and a new User on Win 10 System but it wasn’t the solution. But I think it’s no a real Problem or ?

I installed on 2 Windows (1909) Systems. On the first system we have the script error and after login an we press let’s go or start … (german version) the zwiftapp.exe crashes.

On the second system we only have the script error and after that everything works. But we have to use it on the first system.

Does anybody has an idea how to solve the Problem ?
It’s a real fast CPU, enough RAM, SSD.
Thanx and a nice Christmas Time :slight_smile:



try sfc /scannow in the command line with administrave rights

is the first PC working good? did you do a memtest and hdd-test?

Und stell Zwift auf englisch um, das erspart einem einfach n Haufen Probleme :wink:

Danke fĂĽr die Info.

Der erste PC läuft super, da war nie irgendwas an Software drauf außer Firefox und acrobat reader, echt gar nix ! Der geht ab wie Schmitz Katze. Im genesatz zu PC 2, wo 100 Programme installiert sind :slight_smile:

Scannow habe ich noch nicht gemacht, weil ich3 Stunden davor ein update von win 7 auf win 10 (1909) gemacht habe. Da bin ich mal davion ausgegangen, dass noch nichts defekt ist :wink:
Ich werde es aber nochmal machen !
Memtest auch noch nicht gemacht. SSD habe ich neu eingebaut beim upgrade vojn 7 auf 10.

Werde jetzt mal alles soweit nachholen.

P.S. Was hat das mit auf englisch einstellen auf sich. Was kann da auf einen zukommen :wink:

Wenn eh nichts drauf war, wieso dann ein upgrade?
Dann wĂĽrde ich Win10 neu installieren.
Bei einem Upgrade schleppt man immer Leichen mit.

Weil es das einfachste war und ich es jetzt schon ein dutzend mal gemacht habe und es eben immer funktioniert hat. Außerdem mache ich das für einen Freund der Null Ahnung von PC’s hat, woanders wohnt und ich das alles machen darf bzw. hinfahren etc… :wink:

Dementsprechend könnte ich bei hinweisen mich per teamviewer draufschalten und checken ob es geht.
Aber wahrscheinlich ist es, dass ich das Ding neu aufsetzen sollte…

Ja :slight_smile:

bzgl. des script-fehlers: Ich habe den nicht. Vermutlich weil ich Win10 noch als v1809 habe. Das neueste Feature-Upgrade tu ich nur auf meine Kunden-Rechner. Auf meine privat-PCs kommt das immer ein paar Monate später drauf :shushing_face:

Hallo, der Scriptfehler tritt seit einiger Zeit auf einem Deutschen Win10 auf. Übrigens auch auf einem neu installierten 1809. Ich habe verschiedene Versionen neu in einer virtuellen Maschine installiert - bei jeder tritt der Skriptfehler auf. Der Fehler erscheint nicht mehr, sobald das System auf Englisch (also als Windows-Sprache) umgestellt wird. Der Fehler wird seit einigen Tagen auch ausgiebig in der Zwift Riders Germany (ZRG) Gruppe auf Facebook diskutiert. Bisher ohne weitere Erklärung oder Lösung. Der offizielle Zwift Support konnte nicht helfen (hat nur ein Löschen der Cookies empfohlen - was aber nichts bringt). Auch zurücksetzen vom IE / Edge bringt nichts. Bemerkenswert ist, dass einige Personen den Fehler nicht bekommen (vielleicht weil da noch was aus der Vergangenheit installiert ist? Cookies oder so?). Eine Neuinstallation von Zwift bringt nichts (aber wie gesagt das Umstellen auf US-Englische Sprache in Windows) Ich denke wir müssen abwarten, bis Zwift das Problem als Fehler “anerkennt” und fixt.

Und Zwift als deutsch oder englisch?
Ich hab Zwift auf englisch seit dem “german-language-bug” letztes Jahr.

Bei dem hier erwähnten Skriptfehler spielt es keine Rolle, welche Sprache Zwift hat. Man kann den Skriptfehler reproduzieren, indem man sich “ausloggt”, also in Zwift auf “Benutzer wechseln” klickt. In dem dann erscheinenden Login-Fenster ist unten rechts die Sprachauswahl. Hier kann man beliebig die Sprache wechseln und es erscheint jedesmal der Skriptfehler (also noch vor dem Einloggen).

Was fĂĽr mich halt total verwirrend ist: ich konnte das in virtuellen Maschinen mit neu installiertem Windows 10 (verschiedene Versionen) nachstellen. Trotzdem scheint der Fehler bei einigen Personen nicht aufzutreten.

Bisher konnte ich diesen Skriptfehler nur verhindern, indem ich die Windows-Sprache auf US-Englisch umgestellt habe.

Hatte den Fehler auch gerade. “Ja” oder “Nein” klicken und eine Neuinstallation von Zwift haben nicht geholfen. Was aber funktioniert hat: das Meldungsfenster “Skriptfehler” wegklicken. Dann ging die Anmeldung und Zwift startet.

Hallo zusammen,

ich habe am vergangenen Wochenende versucht Zwift auf 3 verschiedenen, aktuellen Windows 10 Rechner zum Laufen zu bekommen. Leider ohne Erfolg. Alle Rechner sind vom Updatetechnisch auf dem neuesten Stand und von der Hardware her absolut ausreichend. Überall der gleiche Skriptfehler, wegklicken führt zum Startbildschirm. Jeder weitere Klick auf eine Auswahl, lässt des Programm nach einigen Sekunden abstürzen und das Programmfenster schliessen. Zwift auf Englisch produziert den gleichen Fehler. Die Umstellung der Betriebssystemsprache kommt für mich nicht in Frage. Wenn es hier von Zwift keine Lösung gibt, wird halt weiter nur BigRingVR gefahren :wink:

Hatte das gleiche Problem mit dem facebook-Skriptfehler auf Win10… habe den FehlerURL im Internetexplorer “gesperrt” und schon geht alles!
Ist ganz einfach, hier gut erklärt: https://www.youtube.com/watch?v=Cg_7IDXa-Bg
Hoffe das Hilft auch bei euch!
LG

1 Like