White screen at log in

Ive just started getting the white screen at log in, I’ve tried upgrading to latest update bit still does the same.
I’ve deleted everything swift and started again but still get white screen.
Any ideas?
I’m running on windows

Old glitch that comes and goes.

Give that window focus and then CTRL R (or right click mouse and select Reload) - should get the graphics back in a sec or two and be good to go.

How to you ‘give a window focus’ ?

Click on it

Now when i try to install it tells me i don’t have Microsoft Webview2 runtime installed. it asks if i want to install, i click yes, then i get a pop up say it is already installed.

I’m unsure why you are trying to re-install. The CTRL-R on the white screen simply reloads the graphics and buttons on that white screen/window so you can continue loading Zwift.

If you are getting error msgs restarting from scratch, you may want to do a complete/clean delete of your install. Instructions for full delete here

Then install from scratch and if you get a white screen, CTRL-R while that window has focus.

See White Screen On App Launch (Windows, Launcer 1.1.4) for another recent thread on this.

Is this the same as CTRL F5 ?